Jump to content

Bug after Tutorial 2/2

Recommended Posts

How do I fix this problem? I’ve recently installed this game and would want to play it more. However I got stuck with this bug two times already. I’ve already tried deleting and reinstalling it, and still the same problem. After finishing the 2nd tutorial when it shows to press for a reward it says “Research” on it, after I press it a message pops up and says “Problem with connection” then has a button to press “OKAY” to restart the game, after that this happens. I tried the first time waiting for the 2hrs for the reward, didn’t fix anything. I tried deleting the cache and the game itself, it got me back to the first tutorial then after that again it happened as in the picture. Please help.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now