Jump to content Jump to content

F1 2019 League race results didn't submit


TheIronThunder

Recommended Posts

  • Administrator

Hi @TheIronThunder,

We recommend copying this and filling it out with the questions alongside it so CM staff and other users can see the problems you are having 
1.       A description of the issue. Please include any error codes here. 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Game-mode? 
4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 
5.       How often do you see this problem? Is it the only time or does it always happen? 
6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
7.       Any accessories you are using (gamepad, wheel etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Have you checked your connectivity settings?

Link to comment
Share on other sites

1.       I drove a league race and finished first, then after the race a popup came and said something like "results failed to submit". Nobody got points after that race.
2.       1.22.
3.       League Race. (I am the host of the League)
4.       Happens randomly at the end of the league races.
5.       Happened on Sunday, the first race, nobody got points. Then on the second race the next day everything went well, and everyone got their points, and yesterday on the third race nobody got points again.
6.       
7.       Keyboard only.
8.       No, but will add if it happens again today.

I haven't checked them but my internet was on all race and after it.

Link to comment
Share on other sites

  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...