Jump to content
DiRT Rally 2.0 - New Player Guide Read more... ×
Sign in to follow this  

FPS Drop in full Multiplayer Lobbys

Recommended Posts

Hello there!

It doesn't matter which gamemode I play in F1 2019 (Career, Grand Prix, Time Trial, Multiplayer) I have no technical issues at all with the game. I run it at the lowest graphics setting and it runs at 160-180 FPS constantly.

However: once the multiplayer lobby is full (22 players - 20 drivers plus commentators, so league racing) my PC drops down to 90-100 FPS constantly. This also influences the Force Feedback on my wheel, it becomes a lot more agressive and "bumpy".

Does anyone have any idea what this causes and how I could solve the problem?

PC Specs:

GPU - Geforce GTX 1070 Ti
CPU - Intel i7-7700K 4.20 GHz
RAM - 16 GB

Game runes on a half filled 250 GB SSD, Windows 10 64bit

 

Thank you in advance for any help!

  • Confused 1

Share this post


Link to post
Share on other sites

180FPS is low for that combo, especially on Low settings.

Why not run it at the recommended settings? You can run the high preset comfortably.

Share this post


Link to post
Share on other sites

I ran at higher settings up unil three weeks ago, running at around 120 FPS. In the full multiplayer lobby it went even lower than 90 I'm pretty sure, sadly I did not check FPS back then because I did not know about the issue until then. I checked after the race what FPS I usually have and that then showed 120. Also I am pretty damn sure that in that race it was even lower then 90 FPS because it looked and felt terrible. That is why I went for low graphics settings, I hoped it would help.

Share this post


Link to post
Share on other sites
20 hours ago, Brummi10 said:

I ran at higher settings up unil three weeks ago, running at around 120 FPS. In the full multiplayer lobby it went even lower than 90 I'm pretty sure, sadly I did not check FPS back then because I did not know about the issue until then. I checked after the race what FPS I usually have and that then showed 120. Also I am pretty damn sure that in that race it was even lower then 90 FPS because it looked and felt terrible. That is why I went for low graphics settings, I hoped it would help.

When it is at 90FPS and looks terrible it is a problem with fullscreen, focus, overlays, etc. Pause the game and ALT-TAB out then in, see if that cures it.

Share this post


Link to post
Share on other sites

But why does it happen only in multiplayer and then also only when the lobby is full? I don't do anything different then in terms of opening the game and what not.

Also if I ALT-TAB out and in, there is even more of an issue with FPS and force feedback. Then it doesn't even matter which game mode I'm in, once I tab out it is bad FPS and force feedback everywhere. So I don't do that at all.
 

Well, I can try that anyway, maybe for some reason it helps, who knows. Thank you for input.

Share this post


Link to post
Share on other sites
14 hours ago, Brummi10 said:

But why does it happen only in multiplayer and then also only when the lobby is full? I don't do anything different then in terms of opening the game and what not.

Also if I ALT-TAB out and in, there is even more of an issue with FPS and force feedback. Then it doesn't even matter which game mode I'm in, once I tab out it is bad FPS and force feedback everywhere. So I don't do that at all.
 

Well, I can try that anyway, maybe for some reason it helps, who knows. Thank you for input.

Post a dxdiag and I will look at how your system can be updated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×