Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

F1 2011 Did the server are still open ?

Recommended Posts

I want to buy it while he is in reduction because I want to play with a friend and i want to know if the server are still open.

Did someone know please ?

Edited by UP100
Added a solved prefix. If you need more help, you can edit the tag out yourself :)

Share this post


Link to post
Share on other sites

Hey!

The game uses GFWL (aka older Xbox Live) for its multiplayer, so as long as you know how to install the latest version of GFWL from the internet, you should be able to play multiplayer just fine.

The GFWL marketplace was shut down in 2014, but all the GFWL's social stuff (including multiplayer) still work 🙂 

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks you very much for taking the time to respond, it's cool 🙂

Share this post


Link to post
Share on other sites

I can't connect to the GFWL to play in online to F1 2011 and I don't know why

Can someone help me please ?

Edited by taz15

Share this post


Link to post
Share on other sites
11 minutes ago, steviejay69 said:

@UP100 one for you. Don't make me crack out F1 2011 (I have the DVD-ROM on a shelf AND the Steam version).

We're talking in private messages. I'll update all the fixes here when we have everything up and running 🙂 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi! Just found out about this forum. I just bought F1 2011 via Steam, but can't play it.

Tried installing the latest version of GFWL via the link given by @UP100 above, but I couldn't connect to the server it seems.

Could anybody help, please?

Thx!

Share this post


Link to post
Share on other sites
18 hours ago, juff0401 said:

Hi! Just found out about this forum. I just bought F1 2011 via Steam, but can't play it.

Tried installing the latest version of GFWL via the link given by @UP100 above, but I couldn't connect to the server it seems.

Could anybody help, please?

Thx!

At least the download link works fine. After installing, open up the game and log in, and after 5-20 minutes of waiting, it should be able to finally connect (this is a one-time thing).

What is the issue you're encountering?

Share this post


Link to post
Share on other sites
23 hours ago, UP100 said:

At least the download link works fine. After installing, open up the game and log in, and after 5-20 minutes of waiting, it should be able to finally connect (this is a one-time thing).

What is the issue you're encountering?

Nothing happened when I click Play. Pretty sure it has something to do with the GWFL.

Now I'm following the workaround suggested in the Steam Guides for the game. I have to copy 3 files into the main game folder. Then the game plays. Only issue is that Multiplayer is not working due to the GWFL. But at least I can now play the game offline.

Share this post


Link to post
Share on other sites
42 minutes ago, juff0401 said:

Nothing happened when I click Play. Pretty sure it has something to do with the GWFL.

Now I'm following the workaround suggested in the Steam Guides for the game. I have to copy 3 files into the main game folder. Then the game plays. Only issue is that Multiplayer is not working due to the GWFL. But at least I can now play the game offline.

Yeah, the launch problem is probably an issue with your GFWL installation. If you need online, then uninstall all GFWL software from your PC and then reinstall 🙂 

The workaround is fine as long as you don't need online or achievements, as those will be disabled by it (assuming you're talking about xlive.dll workaround).

Share this post


Link to post
Share on other sites
7 hours ago, UP100 said:

Yeah, the launch problem is probably an issue with your GFWL installation. If you need online, then uninstall all GFWL software from your PC and then reinstall 🙂 

The workaround is fine as long as you don't need online or achievements, as those will be disabled by it (assuming you're talking about xlive.dll workaround).

Yes, it was the xlive.dll workaround.

Thanks for the GFWL tip. Will try it out and see how it goes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×