Jump to content Jump to content

Weird graphic error, F1 2019, Radeon Pro 580


RoadkilleR78

Recommended Posts

15 hours ago, RoadkilleR78 said:

Yeah, that was the first thing a tried to do.

I have an iMac. I installed the windows with bootcamp. The driver version is 17.1.1 It says it's the latest.

Which card do you actually have? 

20.3.1 is the optional and 20.2.2 is the recommended for most supported AMD product lines.

Link to comment
Share on other sites

I have an iMac with a radeon Pro 580 8GB.

I installed a new driver, the newset I've found is 19.30. It's just came out a couple of days ago. It seams ok, it solved most of my problems with graphic. But when I start the game it says that the driver is too old. It didn't says nothing with the much older driver 🙂 

Tanks a lot!

Link to comment
Share on other sites

19 hours ago, RoadkilleR78 said:

I have an iMac with a radeon Pro 580 8GB.

I installed a new driver, the newset I've found is 19.30. It's just came out a couple of days ago. It seams ok, it solved most of my problems with graphic. But when I start the game it says that the driver is too old. It didn't says nothing with the much older driver 🙂 

Tanks a lot!

The drivers you have don't follow the Windows release cycle. For any other Mac user, here is the Boot Camp driver page https://www.amd.com/en/support/kb/release-notes/apple-boot-camp

Since Patch 1.06 the recommended minimum driver release is 19.5.2

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...