Jump to content Jump to content

I can't add a friend in Codemasters Accounts site


Recommended Posts

  • Administrator

If you are looking to report an issue, We recommend copying this and filling it out with the questions alongside it so CM staff and other users can see the problems you are having 
1.       A description of the issue. Please include any error codes here. 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Game-mode? 
4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 
5.       How often do you see this problem? Is it the only time or does it always happen? 
6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
7.       Any accessories you are using (gamepad, wheel etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

 

Have you checked connectivity settings too? Also, @anaobahia and @Fow, are you trying to connect to each other?

Link to comment
Share on other sites

@BarryBL The problem still persists with accepting friend invites here https://accounts.codemasters.com/account/update

image.png.9670cfcdb389041cb93ac11f22a9b2bf.png

I can confirm the same issue as reported by @Samuel Dodee, @Chipwich, @Sidshaw et al. It is not related to any specific game but it is a racenet issue.

I have tried to accept the Friend Request(s) from different PCs running different OSes (Win10, Win7, Manjaro Linux) and also from different browsers (Chrome, IE, Brave with shields down). My friends have the same issue on their side with accepting a friend request from me.

On top of this issue - probably related - you cannot remove any exiting friends either. On the friends management tab if I click "Remove" on one of my existing friends I get the following:

image.png.ee11ae3287177f2152b7559a2c75158f.png

 

One common thing in all my own tests are that the accounts are/were linked to our Steam accounts if this helps? I did try to unlink my Steam account from racenet but get the same error when I try to accept a friend request.

Keeping fingers crossed you can fix this bug. It is a show stopper for a number of people.

Cheers

 

 

Link to comment
Share on other sites

I have exactly the same problem and error message.  Want to add my grandsons so we can race online in these isolating times.  The error message seems to be giving the answer to what needs fixing, doesn't it?  Or is that too simplistic? 

Link to comment
Share on other sites

  • Administrator

Hi everyone,

We have found the issue here and are hoping to have a fix soon. At the moment, I cannot confirm an exact date and time, but we hope to have the issue resolved as soon as possible.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...