Jump to content Jump to content

Online event refresh loop


JSNNZ

Recommended Posts

Sorry if this has already been raised here but I am yet to find a solution and haven't seen it mentioned here.

When I attempt to start the online events, it gathers information about the events, takes me to the event screen and them prompts me with:

"Event change detected. An online event has changed, the events will now be refreshed"
with the only option to click "OK"

When i click OK it takes be back a screen and says gathering event information again and, then i get the same prompt again, and I'm stuck in this loop - clicking OK - refreshing and so on.
It has always done this for me. Any workarounds or suggestions as to why I am encountering this problem?

I note someone else has recorded a YouTube video of this same bug : https://youtu.be/qhcv8Jgw6mM

Thanks in advance for any help with this.


Link to post
Share on other sites
  • 2 weeks later...
I have the same problem - Its soooo frustrating.  I cannot go online at all. 

See the link below to see all the things I have tried, which havent worked, so dont bother wasting your time completing the same tests :)

Video etc included too 

http://forums.codemasters.com/discussion/6634/bug-report-no-online-events-event-has-changed-message-constant-loop-force-close-dirt-rally#latest
Link to post
Share on other sites
I have found a workaround. It seems to be something to do with the time and date. I am in the New Zealand time zone and thought this may have something to do with it so I set my computer's time and date to the launch date of the game and ran it. It connected fine without the loop. I set the time back to the correct time and now it seems to be working fine.
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...