Jump to content

Request: MFD completely off with MFD Shortcuts

Recommended Posts

Posted (edited)

@BarryBL

Ps4 Pro / F1 patch 1.22

 

I have the MFD completely "Off", so I can have as much of racescreen on my Tv. (Pic 1)

I am using the Telemetry Data on my wheel with the MFD information (Pic 2)

I have 4 MFD shortcuts buttons on my wheel, with ERS up/down and FUEL up/down (Pic 3)

But when using the MFD shortcuts buttons, the MFD pop up on screen and this is really annoying and unwanted if I have MFD off (Pic 4)

Can Codemasters please have a look at this? I am sure more racers find this annoying/unwanted when using Telemetry Data

Pic 1:20200329_000236.jpg

 

 

pic 2:20191116_190633.thumb.jpg.f11f0056bad0569dc567407962301b91.jpg

 

Pic 3:20200329_001129.jpg

 

Pic 4:20200329_000729.jpg

Edited by GioProductions
Pictures
  • Agree 3

Share this post


Link to post
Share on other sites

An on/off option to kill the popup would do the trick and I support that. Should be made possible to shut it off.

  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

@BarryBL

I did discover that if you make Fuel and ERS adjustment when the starting lights are on to start the race, the MFD will stay open. Very annoying. Can you check for yourself?

Reminder: i have MFD completely off due to using Fuel and ERS as MFD shortcuts in the game settings. Ps4 Pro/ patch 1.22

Edited by GioProductions
Text

Share this post


Link to post
Share on other sites
On 4/20/2020 at 3:25 PM, GioProductions said:

@BarryBL

I did discover that if you make Fuel and ERS adjustment when the starting lights are on to start the race, the MFD will stay open. Very annoying. Can you check if you have this same issue?

Reminder: i have MFD completely off due to using Fuel and ERS as MFD shortcuts in the game settings. Ps4 Pro/ patch 1.22

@BarryBL did you missed this above add on post? I did not see your reply yet.

Share this post


Link to post
Share on other sites

This is possible on PC by forcing the opacity to 0% I believe. Just if any PC guys have the same issue 🙂 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×