Jump to content Jump to content

F1 2019 CP7 error code


daveooV8

Recommended Posts

Hello guys,

i have the problem that after a certain time in a custom lobby i get kicked out with this message:  Error. The session no longer exists. Error Code CP7
I tried then hosting the lobby myself but the same thing happened again. My nat-type is 2 and my connection is good with 100 mbits download and 40 mbits upload. I play on PS4 and i don’t have any issues with other games. Also i opened all ports for F1 Games and i had the same issue in F1 2017.

Any fixes would be much appreciated. 

Link to comment
Share on other sites

  • Codemasters Staff
The error code means that there was a loss of connection to Sony's servers for an extended period of time. Typically, this is caused by bandwidth starvation, but your connection has so much bandwidth that it would be a challenge to consume all of it and starve the connection to PSN. The other interesting factor is that it only affects the one game mode. 

Are you able to check your firewall / router logs to check if any anomalies were reported at the time that the disconnection from the game session occurred?
Link to comment
Share on other sites

Hoo said:
The error code means that there was a loss of connection to Sony's servers for an extended period of time. Typically, this is caused by bandwidth starvation, but your connection has so much bandwidth that it would be a challenge to consume all of it and starve the connection to PSN. The other interesting factor is that it only affects the one game mode. 

Are you able to check your firewall / router logs to check if any anomalies were reported at the time that the disconnection from the game session occurred?
It is possible to check the router logs for anomalies i think. But i don’t know if i can go back to the same exact moment it happened. I’ll see and tell you more about it. 
Link to comment
Share on other sites

@Hoo
unfortunately i can’t see the logs at that particular time the disconnect happend. Is there any other solution? Maybe opening the router firewall even more to nat-type 1 even though i know it is not recommended because of security but the problem really bothers me because i play in an online league and when i disconnect every 100% race that’s not really fun. Thanks for your help!
Link to comment
Share on other sites

  • Codemasters Staff
I wouldn't recommend opening up your router further. I wanted interested to know if your router was perhaps blocking any game / PSN traffic during peak moments of gameplay, perhaps mistaking it for a DoS attack, or whether your logs might show any other sort of bandwidth saturation at those points.

Another thing to check is whether there was any PSN disruption reported in your region during the times that you experienced these issues. 

If everything seems fine from a networking perspective and you are still seeing the issue regularly in custom multiplayer mode then please let us know and we'll see if our networking team can offer any more insights.

Link to comment
Share on other sites

Hoo said:
I wouldn't recommend opening up your router further. I wanted interested to know if your router was perhaps blocking any game / PSN traffic during peak moments of gameplay, perhaps mistaking it for a DoS attack, or whether your logs might show any other sort of bandwidth saturation at those points.

Another thing to check is whether there was any PSN disruption reported in your region during the times that you experienced these issues. 

If everything seems fine from a networking perspective and you are still seeing the issue regularly in custom multiplayer mode then please let us know and we'll see if our networking team can offer any more insights.

There was no PSN disruption reported, it happens regularly as i said, i had the same issue in F1 2017 so it has to be something with the game itself rather than PSN.
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
Também estou com este problema, não consigo nem começar a corrida as vezes, pois o erro já aparece na classificação de uma volta.
Quando haverá uma atualização com a correção deste problema? porque joguei vários outros jogos e não tive nenhum problema de conexão, muito pelo contrário, funcionou muito bem.
Link to comment
Share on other sites

  • 2 weeks later...
I’m getting this constantly. And a lot of the competitive and pro racers are getting this too. Why hasn’t anything been done about this? It’s literally making me not want to play this game anymore. It happens every single race and I know it’s nothing on my end. It’s amazing to me that people compete in this game (sometimes for money) and there’s STILL issues like this. Unbelievable.
Link to comment
Share on other sites

  • Codemasters Staff
The error code means that there was a loss of connection to Sony's servers for an extended period of time. Please check that no other services are affecting your bandwidth, that your router / firewall isn't blocking any connections to Sony's servers, and that there aren't any disruptions to any PSN services in your region.
Link to comment
Share on other sites

Codemastwe this error cp7 its happening to me often started very random but now it happens around every 30 min i even connect the LAN cable direct to the ps4 to avoid this but still happens
Link to comment
Share on other sites

  • 11 months later...

Error. The session no longer exists. Error Code CP7 started 2 weeks ago now its happening a lot usually in custom unranked games but also in the league I play in, my internet hasnt dropped & I am still in a party chat when this happens played a full season & it never happened once but now its really spoiling the game.

Link to comment
Share on other sites

  • 5 months later...

Hi guys

when i´m in a ranked, unranked or league lobby I get kicked out of the session after about 5 minutes.

I don´t know what to do. I tried everything (unlock all ps4 ports, change my NAT Type from 2 to 1 and read all the other topics about the CP7 error code) but nothing helps to fix the problem. At the release of F1 2019 everything worked well. We were able to drive a whole season without any prolems. But now I can´t end a race race or a qualifying without this error.
My friends I play with have no problems. We are in the same Psn party and my internet connection is perfect.

Can someone help? 

 

image.png

Link to comment
Share on other sites

  • Administrator

For more information on your issue, also try here:

The error code means that there was a loss of connection to Sony's servers for an extended period of time. Typically, this is caused by bandwidth starvation, but your connection has so much bandwidth that it would be a challenge to consume all of it and starve the connection to PSN.

Link to comment
Share on other sites

I checked both (NAT and connectivity). The thing is that I only have problems with F1.
Any other game works perfect. I don't understand why I hadn't these problems at the release last year. Since the release I changed nothing at my PS4 or at my internet connection

Link to comment
Share on other sites

29 minutes ago, BarryBL said:

Hi @Jonas0205

How does the game perform when playing without your friends. It could be an issue with your friends connecting to you perhaps?

There I have the same problems (ranked & unranked). I can join the game and start the session but after a few minutes I get the error code.

Link to comment
Share on other sites

  • Administrator

Are you able to check your firewall / router logs to check if any anomalies were reported at the time that the disconnection from the game session occurred?

Another thing to check is whether there was any PSN disruption reported in your region during the times that you experienced these issues

Link to comment
Share on other sites

29 minutes ago, BarryBL said:

Hi @Gabriel0204,

Please check the earlier links and your connectivity and NAT settings. The links in there should help you understand the issue. Are you connecting to friends?

210 / 2048
 
play with friends but they do not have my problem I tried to buy but the  Ethernet cable thinking the connection was  not good (even if it wasBut nothing is wrong I cannever get into a room online
 
now i have SP 163 error too
210 / 2048
 
 
Link to comment
Share on other sites

32 minutes ago, BarryBL said:
46 minutes ago, BarryBL said:

Hi @Gabriel0204,

Please check the earlier links and your connectivity and NAT settings. The links in there should help you understand the issue. Are you connecting to friends?

You play with friends but they do not have my problem Itried to buybun Ethernet cable thinking the connectionwas not good (even if it was) But nothing is wrong I cannever get into a room online

210 / 2048
 
Link to comment
Share on other sites

1 hour ago, BarryBL said:

Are you able to check your firewall / router logs to check if any anomalies were reported at the time that the disconnection from the game session occurred?

Another thing to check is whether there was any PSN disruption reported in your region during the times that you experienced these issues

The router reported the last restart 3 days ago. That was by myself because of the error code with F1.
It can't be a PSN disruption because my friends didn't have any connection problems. It's also the whole day that I have these issue. We all live in the same region. 

Link to comment
Share on other sites

12 minutes ago, racekoi17 said:

Same issue here in Germany. (PSN) The problem occurs since 3 days. Really frustrating. Every hint does not work.

Also from Germany. Actually only installed the game 2 days ago, so can’t say if it has already occurred before. Anyone from @codemasters wants to comment on that?

Link to comment
Share on other sites

  • 1 month later...

I get the same error code only in the weekly multiplayer races ,not the qualifying, not in practice, not custom lobbies only the one that is actually worth anything and it seems to happen after I come flying back through the field from last place to second or third or first . It happened three times in a row this past challenge in Mexico and it's beyond frustrating ..System is Xbox one that's hard-wired straight to the modem there is no router there is nothing interrupting my Supreme Connection and bandwithp with please assist..Canadian player , champions prost & senna edition..  thanks

Link to comment
Share on other sites

Hello from Spain. I have the same error CP7. I was talking by voice chat with other players I kept on the lobby more than 10 minutes without problem but, at the moment in which the sesion starts and the game begin to charge the race track and cars (so just when the race is about to start), the voice chat started to lose intensity and I got a terrible lag. After that, I can play just a few seconds (over 20 seconds in wich lag becomes stronger and stronger) until I get disconnected. This happens each time I try to play online (any mode). I have tried several times and always happens the same things in the same order. That means that there is a huge loss of data that keeps increasing continously until I get discconected.

I have checked the connection speed (320MB), Wi-fi Signal of 100% intensity (my PS4 was closer than 50 cm to the router) and I also have checked the router ports. I can play online any other game (including F1 2017) with not a single issue no matter if I connect the console via Wi-fi or wired. I have also checked that I can play F1 2019 online just If I connect my PS4 via ethernet. If the console is connected via Wi-fi, I can play any game but not F1 2019.

I repeat: I can't play F1 2019 online via Wi-fi, but I can play any other game without problems. That means that my console, the router and everything is working perfectly except for the F1 2019 game.

So all of this things are making me being completely sure that the problem comes from game server's setup, which may demands an enormous quantity of data that the Wi-fi connections can't offer. 

So, please, Messrs computer repair techinicians of Codemasters, I beg you to investigate about this problem because I'm sure that a lot of people (like me) bought F1 2019 for playing online and they can't do it because they can't use a wired connection. 

At the end, I want to say that I am not blaming anyone and I am just telling all of this to give you my feedback and explaining exactly how and when this problem occurs because I think it may help you to solve this problem sooner. 

Thank you in advance for your attention.

Link to comment
Share on other sites

  • Administrator
6 hours ago, BlackMagician said:

Well I have found a way to solve it: In settings menu, just deactivate the telemetry settings and everything goes well again!!! 

I'll add this to the recommended, if others see success in this, let me know 🙂 

Link to comment
Share on other sites

I have been testing a little more and I have realised that I can play using telemetry but just if UDP Send Rate is set on 10Hz. If I set it on 20Hz or on a higher level, I get always the same error. What is more: the higher UDP send rate I set, the faster I get the CP7 error. That confirms me that the telemetry config needs to send and receive a very high amount of data, which Wi-fi connections are unable to deal with. 

In a nutshell: if you want to play online using Wi-fi Connection, you can't activate the UDP telemetry with a send rate higher than 10Hz. Anyway, I recommend to disable it for making sure you won't get that problem. 

Link to comment
Share on other sites

  • 4 months later...

Hi guys I been playing F1 2019 I was playing yesterday morning for few hours after running league racing got off and had a league race at 5pm got off around 7pm to get back on at 10pm and had an online service login error code 22 its 2am and still its saying the same thing this my first time with this I deleted the game and redownload it and still same code 22

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...