Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

F1 2019 CP7 error code

Recommended Posts

Try looking here @Jonas0205:

 

I'd always recommend searching the error code 'CP7' in the top right hand search bar to see what others have tried.

Share this post


Link to post
Share on other sites
2 hours ago, BarryBL said:

Try looking here @Jonas0205:

 

I'd always recommend searching the error code 'CP7' in the top right hand search bar to see what others have tried.

I tried this out but it didnt help me.

Do you have any other ideas?

Share this post


Link to post
Share on other sites

For more information on your issue, also try here:

The error code means that there was a loss of connection to Sony's servers for an extended period of time. Typically, this is caused by bandwidth starvation, but your connection has so much bandwidth that it would be a challenge to consume all of it and starve the connection to PSN.

Share this post


Link to post
Share on other sites

Same issue here. When I want to play a league with a friend online (both PS4) we get an error after few minutes: one gets error CP7 and one gets error NP14. Please fix ASAP!

Share this post


Link to post
Share on other sites

HI @ELpatron1101,

Have you checked the posts here in the above? Should have a lot of answers as to why here. I'd recommend both players checking connectivity and NAT settings.

Share this post


Link to post
Share on other sites

I checked both (NAT and connectivity). The thing is that I only have problems with F1.
Any other game works perfect. I don't understand why I hadn't these problems at the release last year. Since the release I changed nothing at my PS4 or at my internet connection

Share this post


Link to post
Share on other sites

Hi @Jonas0205

How does the game perform when playing without your friends. It could be an issue with your friends connecting to you perhaps?

Share this post


Link to post
Share on other sites
16 minutes ago, BarryBL said:

Hi @Jonas0205

How does the game perform when playing without your friends. It could be an issue with your friends connecting to you perhaps?

I have the sane problem...but with  HP557.3686 error and CP7

Share this post


Link to post
Share on other sites

Hi @Gabriel0204,

Please check the earlier links and your connectivity and NAT settings. The links in there should help you understand the issue. Are you connecting to friends?

Share this post


Link to post
Share on other sites
29 minutes ago, BarryBL said:

Hi @Jonas0205

How does the game perform when playing without your friends. It could be an issue with your friends connecting to you perhaps?

There I have the same problems (ranked & unranked). I can join the game and start the session but after a few minutes I get the error code.

Share this post


Link to post
Share on other sites

Are you able to check your firewall / router logs to check if any anomalies were reported at the time that the disconnection from the game session occurred?

Another thing to check is whether there was any PSN disruption reported in your region during the times that you experienced these issues

Share this post


Link to post
Share on other sites
Posted (edited)
29 minutes ago, BarryBL said:

Hi @Gabriel0204,

Please check the earlier links and your connectivity and NAT settings. The links in there should help you understand the issue. Are you connecting to friends?

210 / 2048
 
play with friends but they do not have my problem I tried to buy but the  Ethernet cable thinking the connection was  not good (even if it wasBut nothing is wrong I cannever get into a room online
 
now i have SP 163 error too
210 / 2048
 
 
Edited by Gabriel0204

Share this post


Link to post
Share on other sites
32 minutes ago, BarryBL said:
46 minutes ago, BarryBL said:

Hi @Gabriel0204,

Please check the earlier links and your connectivity and NAT settings. The links in there should help you understand the issue. Are you connecting to friends?

You play with friends but they do not have my problem Itried to buybun Ethernet cable thinking the connectionwas not good (even if it was) But nothing is wrong I cannever get into a room online

210 / 2048
 

Share this post


Link to post
Share on other sites
1 hour ago, BarryBL said:

Are you able to check your firewall / router logs to check if any anomalies were reported at the time that the disconnection from the game session occurred?

Another thing to check is whether there was any PSN disruption reported in your region during the times that you experienced these issues

The router reported the last restart 3 days ago. That was by myself because of the error code with F1.
It can't be a PSN disruption because my friends didn't have any connection problems. It's also the whole day that I have these issue. We all live in the same region. 

  • Agree 1

Share this post


Link to post
Share on other sites

Same issue here in Germany. (PSN) The problem occurs since 3 days. Really frustrating. Every hint does not work.

Share this post


Link to post
Share on other sites
12 minutes ago, racekoi17 said:

Same issue here in Germany. (PSN) The problem occurs since 3 days. Really frustrating. Every hint does not work.

Also from Germany. Actually only installed the game 2 days ago, so can’t say if it has already occurred before. Anyone from @codemasters wants to comment on that?

Share this post


Link to post
Share on other sites
Posted (edited)

I get the same error code only in the weekly multiplayer races ,not the qualifying, not in practice, not custom lobbies only the one that is actually worth anything and it seems to happen after I come flying back through the field from last place to second or third or first . It happened three times in a row this past challenge in Mexico and it's beyond frustrating ..System is Xbox one that's hard-wired straight to the modem there is no router there is nothing interrupting my Supreme Connection and bandwithp with please assist..Canadian player , champions prost & senna edition..  thanks

Edited by RelentlessRacer

Share this post


Link to post
Share on other sites

Hello from Spain. I have the same error CP7. I was talking by voice chat with other players I kept on the lobby more than 10 minutes without problem but, at the moment in which the sesion starts and the game begin to charge the race track and cars (so just when the race is about to start), the voice chat started to lose intensity and I got a terrible lag. After that, I can play just a few seconds (over 20 seconds in wich lag becomes stronger and stronger) until I get disconnected. This happens each time I try to play online (any mode). I have tried several times and always happens the same things in the same order. That means that there is a huge loss of data that keeps increasing continously until I get discconected.

I have checked the connection speed (320MB), Wi-fi Signal of 100% intensity (my PS4 was closer than 50 cm to the router) and I also have checked the router ports. I can play online any other game (including F1 2017) with not a single issue no matter if I connect the console via Wi-fi or wired. I have also checked that I can play F1 2019 online just If I connect my PS4 via ethernet. If the console is connected via Wi-fi, I can play any game but not F1 2019.

I repeat: I can't play F1 2019 online via Wi-fi, but I can play any other game without problems. That means that my console, the router and everything is working perfectly except for the F1 2019 game.

So all of this things are making me being completely sure that the problem comes from game server's setup, which may demands an enormous quantity of data that the Wi-fi connections can't offer. 

So, please, Messrs computer repair techinicians of Codemasters, I beg you to investigate about this problem because I'm sure that a lot of people (like me) bought F1 2019 for playing online and they can't do it because they can't use a wired connection. 

At the end, I want to say that I am not blaming anyone and I am just telling all of this to give you my feedback and explaining exactly how and when this problem occurs because I think it may help you to solve this problem sooner. 

Thank you in advance for your attention.

Share this post


Link to post
Share on other sites
6 hours ago, BlackMagician said:

Well I have found a way to solve it: In settings menu, just deactivate the telemetry settings and everything goes well again!!! 

I'll add this to the recommended, if others see success in this, let me know 🙂 

Share this post


Link to post
Share on other sites

I have been testing a little more and I have realised that I can play using telemetry but just if UDP Send Rate is set on 10Hz. If I set it on 20Hz or on a higher level, I get always the same error. What is more: the higher UDP send rate I set, the faster I get the CP7 error. That confirms me that the telemetry config needs to send and receive a very high amount of data, which Wi-fi connections are unable to deal with. 

In a nutshell: if you want to play online using Wi-fi Connection, you can't activate the UDP telemetry with a send rate higher than 10Hz. Anyway, I recommend to disable it for making sure you won't get that problem. 

Share this post


Link to post
Share on other sites

Hi guys I been playing F1 2019 I was playing yesterday morning for few hours after running league racing got off and had a league race at 5pm got off around 7pm to get back on at 10pm and had an online service login error code 22 its 2am and still its saying the same thing this my first time with this I deleted the game and redownload it and still same code 22

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×