Jump to content Jump to content

F1 2019 (PS4) Online Lobby Problems Error HP557.3686


Marola13

Recommended Posts

On 4/7/2019 at 9:06 AM, Marola13 said:

What kind of error is this? i have problems since yesterday with multiplayer game that i never had. the second error it was hp557.3686.

somebody can help me?

Help yourself by giving a bit more information about platform or spec if PC.

Link to comment
Share on other sites

i get the same error when i go into multiplayer and try to join lobby. i also cant create my own lobby and i am put in ranked lobbies on my own. i am on PS4 and i recently changed my psn id, so i dont know if that has anything to do with it. never had problem as i was playing last week just fine.

Link to comment
Share on other sites

i get the error when i go into multiplayer and try to join lobby. i also cant create my own lobby and i am put in ranked lobbies on my own. i am on PS4 and i recently changed my psn id, so i dont know if that has anything to do with it. never had problem as i was playing last week just fine.

Link to comment
Share on other sites

I've sent screen shots to codies on Twitter also about error codes , it appears no one can get multiplayer ,we have a official f12018 ps4 league practice tonight and everyone in my freinds list has tried and alls getting same error codes, please can you help codemasters or put out its a server update so we are not wasting our time ,plus over last 4 weeks car setups disappear and come back again plus lobby have been strange in that car feels no different wether max downforce or no down force , once I reset game setups appear again,many thanks .

Link to comment
Share on other sites

I'm guessing it's related to the ongoing issues that SONY is having across multiple games, not just  F1 2018. It is also is being experienced on PC as well apparently and it seems like it could be a DDOS attack but is unconfirmed by anybody so remains as speculation at the moment. 

Link to comment
Share on other sites

No it's not Sony as far as I know. , I am able to race in multiplayer on pcars2 and other games online,  But not ps4 f12018 multiplayer unranked or ranked or create your own lobby on f12018 ps4 , and once you send invites out you get a different error code each time you try ,and has been like this since 11.30am uk time 16/4/2019 , please can someone at codemasters tell us what's going on as I've contacted you and Sony ps4 and no reply from both since this afternoon , many thanks.

Link to comment
Share on other sites

It's still not working this morning ,ps4 f12018 uk , Sony have contacted me to say it's not an issues on there side and we have to wait until codemasters either fix problem or tell us in an official statement what's going on, remember we pay for psn to race online in multiplayer ,just an answer would be nice pretty please as I have official league duties regarding this game plus I also can't take part in Esports event ,any help would be much appreciated so I can pass this info onto my members who practice all week for league racing and Esports, kind regards.

Link to comment
Share on other sites

Hi all,

The F1 games use peer-to-peer, and doesn’t use servers for its multiplayer. It looks as though the issue experienced last night might have been with the PlayStation Network. I would suggest fully shutting down and restarting your console and restarting your router if you’re still having connection issues to see if that helps.

Link to comment
Share on other sites

  • 11 months later...

Hello, I've had a lot of problems with my connection in the last few days as I tried to host an league race, but many more people in our lobby (Unranked) had the same issue as we all got kicked from the lobby a lot of times in all of these races.

1.       I often can't join or create any online lobbies since Wednesday. I also get kicked from sessions a lot of times and it then says: The session no longer exists. HP557.3686
2.       I'm using game version 1.22.
3.       Unranked online lobbies
4.       I can recreate the issue a lot of time since it happens in every 2nd try to get into an online lobby.
5.       I haven't had any issues like that before Wednesday, as my connection has always been great.
6.       I've tried to change my Internet connection from LAN cable to WI-FI, I tried to race at different times (eaerlier in the day since most of my league races are at 9pm CET).
7.       I've been using a gamepad for this, but I don't think that using my wheel would make a big difference.
8.       You can see the random kicking issue at 39:10, 45:41, 48:54, 1:07:12, 1:10:43. I currently do not have a video of the isssue where I can't join any lobbies, but it's nearly the same thing because the same thing shows up but it's not while I'm in a lobby, it happens when I try to join a lobby.

 

Link to comment
Share on other sites

Hello, I've had a lot of problems with my connection in the last few days as I tried to host an league race, but many more people in our lobby (Unranked) had the same issue as we all got kicked from the lobby a lot of times in all of these races.

1.       I often can't join or create any online lobbies since Wednesday. I also get kicked from sessions a lot of times and it then says: The session no longer exists. HP557.3686
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Unranked online lobbies? 
4.       I can recreate the issue a lot of time since it happens in every 2nd try to get into an online lobby.
5.       I haven't had any issues like that before Wednesday, as my connection has always been great.
6.       I've tried to change my Internet connection from LAN cable to WI-FI, I tried to race at different times (eaerlier in the day since most of my league races are at 9pm CET).
7.       I've been using a gamepad for this, but I don't think that using my wheel would make a big difference.
8.       You can see the random kicking issue at 39:10, 45:41, 48:54, 1:07:12, 1:10:43. I currently do not have a video of the isssue where I can't join any lobbies, but it's nearly the same thing because the same thing shows up but it's not while I'm in a lobby, it happens when I try to join a lobby.

Link to comment
Share on other sites

  • 1512marcel changed the title to F1 2019 (PS4) Online Lobby Problems Error HP557.3686

Hello together,

I also have the same problem since last week Thursday on Ps4. I cannot join the sessions in the lobby (unranked). But also ranked does not work.

Code: HP557.3686

I have tested both wlan and lan connection, but the problem remains the same.

Signal strength is 100%. Speed 46 Mbits. 

I restarted the Router, I opened the ports, I uninstalled F1 and downloaded it again. I nearly did everything!

F1 Version 1.22

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...