Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Game Fails to Load F1 2019 (PC, Steam)

Recommended Posts

  •  short description of the problem: When I click to start the sound is fine but I only get very occasional flashes of picture about 0.5 seconds in duration
  • Platform you’re on (PS4, Xbox One, PC, Steam): PC, Steam
  • Game Version (Shown on the Start screen in the bottom left hand corner): Can't see as no picture. Was downloaded from Steam with a CDkey on 31/3/20
  • Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc): na
  • If in Multiplayer, how many players and how many AI?: na
  • What happened in the lead up to the problem?: as above
  • If you get an error message, the exact wording of the error message you're receiving: none
  • Any accessories you are using (wheel, pad, etc): mouse and keyboard
  • If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears: No

My set up is a PC Specialist i7 9th gen with a GeForce RTX 2070 Super 16gb ram and two MSI Optix G24 monitors. Very new to this so any help much appreciated.

screenshot.pdf

Share this post


Link to post
Share on other sites

Also, have you tried any troubleshooting from here:

 

Share this post


Link to post
Share on other sites

Yep, this is related to the secondary display.

Buy me screens so I can do testing from home 😉

 

Share this post


Link to post
Share on other sites

OK tried working through the trouble shooting. No change until I opened in -safemode. It will open in this but everything is at the minimum setting is it trial and error to get better quality?

Share this post


Link to post
Share on other sites
1 hour ago, Silvester667 said:

Success I got my graphics card to re-optimise the game and it worked

Did you do this by deleting the hardware_settings_config.xml?

Did you do this by using GFE to optimise?

Did you do this some other way?

Share this post


Link to post
Share on other sites

@Silvester667

It would be very helpful for other people in the future if you could describe the solution into detail. That way people having the same issue can apply the same solution.

Share this post


Link to post
Share on other sites

I started it in safemode and saved the settings. Then closed the game and opened the setting on my graphics card and clicked on the optimise button and saved the new settings and if worked fine afterwards.

 

Share this post


Link to post
Share on other sites
1 hour ago, Silvester667 said:

I started it in safemode and saved the settings. Then closed the game and opened the setting on my graphics card and clicked on the optimise button and saved the new settings and if worked fine afterwards.

 

Stay in touch. I feel you may be back soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×