Jump to content Jump to content

DRIVING FORCE GT F1 2019 PROBLEM


Hxnze

Recommended Posts

  • Administrator

HI @Hxnze,

You need to alter your wheel settings. You may need to alter your 'Steering Saturation', which is in Game Options > Settings > Controls, Vibration & Force Feedback > Your Wheel > Edit > Calibration. You'll be greeted by this screen.

 

20200403115831_1.jpg

 

Also other factors like wings may need to be altered to make the car more responsive on turn in.

Link to post
Share on other sites
7 hours ago, BarryBL said:

HI @Hxnze,

You need to alter your wheel settings. You may need to alter your 'Steering Saturation', which is in Game Options > Settings > Controls, Vibration & Force Feedback > Your Wheel > Edit > Calibration. You'll be greeted by this screen.

 

20200403115831_1.jpg

 

Also other factors like wings may need to be altered to make the car more responsive on turn in.

There is not much difference. Still the same

Link to post
Share on other sites
On 4/3/2020 at 10:07 PM, Hxnze said:

I have it set to 362 degrees. Won't let me put exact on 360

5cd5bd73-2092-4762-8755-946380a9cb78.jpg

You can type in the box with the cursor IIRC 🙂 However, I may be getting my LGS versions confused. I defintely know the persistent profile was in LGS 8.xx.xxx with the G920.

You are using the correct software for the DFGT.

Do you just have the DFGT connected or is there another controller? Try disconnecting if there is. Also, try deleting the hardware_settings_config.xml before starting the game. This should force your controller to be redetected.

Also, check the controller is calibrated in the Windows 'Devices and Printers'.

Finally, set the control schemas to using the default for the DGFT. Only when you have correct operation on the axes should you remap any controls.

Good luck!

 

Link to post
Share on other sites
14 hours ago, steviejay69 said:

You can type in the box with the cursor IIRC 🙂 However, I may be getting my LGS versions confused. I defintely know the persistent profile was in LGS 8.xx.xxx with the G920.

You are using the correct software for the DFGT.

Do you just have the DFGT connected or is there another controller? Try disconnecting if there is. Also, try deleting the hardware_settings_config.xml before starting the game. This should force your controller to be redetected.

Also, check the controller is calibrated in the Windows 'Devices and Printers'.

Finally, set the control schemas to using the default for the DGFT. Only when you have correct operation on the axes should you remap any controls.

Good luck!

 

Nothing has changed. It only gets worse. I hate this game

Link to post
Share on other sites
  • Administrator
12 hours ago, Hxnze said:

Nothing has changed. It only gets worse. I hate this game

The options in the above are potentially your best bet @Hxnze What did you change your settings to? Can you show us a photo of your changes so we can replicate? Regarding DOR and Wheel Saturation, I had the same issue when I moved my office setup home to meet my home wheel. From the video, the turn in was very sudden on the right hander, so a gradual input is needed. 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...