Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Scheduled Updates and BETA Shutdown - 06/07/2020 Read more... ×

PC - Crashing to desktop April - NVIDIA

Recommended Posts

Hi!

I've been running f1 2019 without any glitch since a few days ago i started having contineous CTD during career. It all started in Austria GP during the first day of free trials.

I didn't make any change to my PC and I'm sending you an email with my dxdiag and crashdump

DxDiag.txt

Share this post


Link to post
Share on other sites

Hi
If you are looking to report an issue, please copy the questions from the reporting template in the below and answer

We recommend copying this and filling it out with the questions alongside it so CM staff and other users can see the problems you are having

1.       A description of the issue. Please include any error codes here. 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Game-mode? Are you running the full game or the trial?
4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 
5.       How often do you see this problem? Is it the only time or does it always happen? 
6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
7.       Any accessories you are using (gamepad, wheel etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

Providing this information is vital for Codemasters to be able to investigate, diagnose and hopefully help solve your issue. It also helps our Moderators find appropriate tags and other members recommend their ideas based on their experiences.

Please add the questions in your post too so I can see everything in one place. Without this, I don't have the necessary information to replicate and diagnose the iss

Share this post


Link to post
Share on other sites

Can you try setting your default sound devices in Windows please?

Delete the hardware_settings_config.xml before launching the game. Then set your sound device in-game before playing.

Test without the headset (reset the sound devices).

If still no luck, DDU and rewind to 442.74 driver build.

  • Like 2

Share this post


Link to post
Share on other sites
On 4/3/2020 at 1:48 PM, steviejay69 said:

Can you try setting your default sound devices in Windows please?

Delete the hardware_settings_config.xml before launching the game. Then set your sound device in-game before playing.

Test without the headset (reset the sound devices).

If still no luck, DDU and rewind to 442.74 driver build.

Went back to 442.74 and the problem was fixed!

  • Thanks 1

Share this post


Link to post
Share on other sites

I bought this game less than a week ago, and it is so buggy it's practically unplayable. Random crashes to desktop, over and over. Happens in solo aswell as multiplayer.

Attached is a crash report. Any advice to make this game work for longer than 5 minutes would be greatly appreciated. 

crash_dump#614494-20200406-014254-0.zip

Share this post


Link to post
Share on other sites
Posted (edited)

Please fill out a bug reporting template first.

Try to explain the issue in more detail as well, and explain which solutions you have already tried.

Edited by supersnel
  • Like 1

Share this post


Link to post
Share on other sites
  • A short description of the problem:
  • Platform you’re on (PS4, Xbox One, PC, Steam):
    • Steam/PC
  • Game Version (Shown on the Start screen in the bottom left hand corner):
    v1.22
  • Game Mode, including if it was Single Player or Multiplayer (Time Trial, Career, Grand Prix, Custom Game etc):
    Single Player Career and Multiplayer (I havent tried any other modes)
  • If in Multiplayer, how many players and how many AI?:
    It can vary game to game. 5player to 18player. I presume it was without AI.
  • What happened in the lead up to the problem?:
    Yesterday, was playing multi ranked, 5Lap race, on Azerbaijan. On lap 1, I made it as far as turn 7, then the game crashed to desktop. No other players immediately around me (about 2sec gaps front and back)
  • If you get an error message, the exact wording of the error message you're receiving:
    Generally there is no error message. Sometimes it "Ego Dumper" shows onscreen to send the error dump to you.
  • Any accessories you are using (wheel, pad, etc):
    Xbox1 for PC controller - wired.
    Logitech mouse G402
    Logitech keyboard K840
  • If you have any videos or screenshots, please share them. If the video is long, please include a timestamp for when the issue appears:
    N/A - the game crashes to desktop without any warning there is nothing to record

 

How to find a crash dump
Attached to this post.

Steam ID
76561198366741074

Validating F1 2019 downloaded correctly
Done, 100% verified


Hardware Settings
Attached

Make sure your drivers are all up to date
Done

Make sure your PC is or is above the minimum specs.
it is
Win10, Ryzen 3500, 16GB RAM, nVidia GTX1660, Broadband-Yes, Storage-Yes, etc etc

What else do you need to know, before you look at the crash report?

hardwaresettings.zip

Share this post


Link to post
Share on other sites

Thanks StevieJay, Codemasters should cut you a cheque. I've been playing steadily since I followed your advice. 

  • Like 1
  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites

i came here by the green banner and will try my luck again to seek for someone who could maybe lead me to and help me solve the problem, that even after several reinstalls and driver set backs, it still doesnt even start...
 

Share this post


Link to post
Share on other sites
9 hours ago, ElNiño43 said:

i came here by the green banner and will try my luck again to seek for someone who could maybe lead me to and help me solve the problem, that even after several reinstalls and driver set backs, it still doesnt even start...
 

If the game has NEVER started, try something like this....

If this does work please post a dxdiag (with your monitor type) and we will see if there is a common cause, might be connection.

Share this post


Link to post
Share on other sites

/case closed

doing it the way mano did helped me out, thx again dude!
cheers, have a nice one fellas.

  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

Just for the record, I just suffered the same problem here - updated to 445.75 and F1 2019 began crashing within minutes, even seconds, of loading. Reverted to a February driver 442.19 (before reading this post) and problem seems to be fixed. I will update to 442.74 tomorrow.

Hope this can be fixed, it's always good to be able to use latest drivers.

(WIn 10 64 Home, i7 9700K @ stock 3.6GHz, Gigabyte Z390 Gaming X, 16GB 2400RAM, EVGA RTX2070, Thrustmaster T300)

EDIT I'd like to add, it's good to come here and immediately find acknowledgement of the driver problem. The improvement in comms and game updates this year has been noticeable, thanks.

Edited by Morsify

Share this post


Link to post
Share on other sites

is there a general fix coming for the latests drivers or anything? 

Share this post


Link to post
Share on other sites
1 hour ago, black3h said:

is there a general fix coming for the latests drivers or anything? 

More Nvidia need to fix what they broke.

Share this post


Link to post
Share on other sites

I see there is a 445.87 driver as of 15th Apr. Has anyone here tried it to see if it fixes this crash?

Share this post


Link to post
Share on other sites
Posted (edited)
15 minutes ago, Morsify said:

I see there is a 445.87 driver as of 15th Apr. Has anyone here tried it to see if it fixes this crash?

No, I haven’t tried it. 445.79 was the hot fix.

Edited by steviejay69
Mistook for hot fix these are WHQL

Share this post


Link to post
Share on other sites

Just tried 445.87 and crashed after half a dozen laps. 😞

Going back to 442.74

  • Thanks 1

Share this post


Link to post
Share on other sites

I've reported this to Nvidia, it's been noted as an open issue, so hopefully a future driver will contain a fix.

  • Thanks 2

Share this post


Link to post
Share on other sites

here we go again! I wont be rolling back my driver as I use DLSS 2.0 on a couple of games.

Lets hope nvidia and/or codies are on top of this by the time the next game rolls out, the number one feature should be "a whole year of rock solid stability!"

CM owes STEVIEJAY69 all the beer 🍺

 

  • Haha 1

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, TheRichie2k19 said:

here we go again! I wont be rolling back my driver as I use DLSS 2.0 on a couple of games.

Lets hope nvidia and/or codies are on top of this by the time the next game rolls out, the number one feature should be "a whole year of rock solid stability!"

CM owes STEVIEJAY69 all the beer 🍺

I would only drink it. 🙂 

I think it's an Nvidia fix required. 

Here it is pinned as a Known Issue on the 445.87 feedback thread.

https://www.nvidia.com/en-us/geforce/forums/game-ready-drivers/13/353880/geforce-44587-game-ready-driver-feedback-thread-re/

Edited by steviejay69
Added Nvidia feedback thread
  • Agree 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×