Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Incompatibility of The Game With Gamepad (INCLUDES VIDEO)

Recommended Posts

Dear All,

I am having the problem you will see in the video with Rush Apache GBT 414 game console. Why is this caused? When I enter the calibration settings, when I do left and right with the joystick, the steering is -100 and +100. It always stays at zero when I try it on the keyboard. If I use it this way, the tires run out of 2nd round and the vehicle is not turning anyway.

 

 

Share this post


Link to post
Share on other sites

The problem isn't clear to me. Do you have problems turning when using the keyboard or when using the controller. Are you using the controller in the video or the keyboard, since you can see it is steering but probably not enough. Increasing saturation in the controller setup menu might help. I will move this post to the Technical Assistance section.

Share this post


Link to post
Share on other sites
4 minutes ago, 1512marcel said:

The problem isn't clear to me. Do you have problems turning when using the keyboard or when using the controller. Are you using the controller in the video or the keyboard, since you can see it is steering but probably not enough. Increasing saturation in the controller setup menu might help. I will move this post to the Technical Assistance section.

Thank you for support. GAMEPAD is active in this video. There is no such problem when playing on the keyboard.

Share this post


Link to post
Share on other sites
15 minutes ago, 1512marcel said:

The problem isn't clear to me. Do you have problems turning when using the keyboard or when using the controller. Are you using the controller in the video or the keyboard, since you can see it is steering but probably not enough. Increasing saturation in the controller setup menu might help. I will move this post to the Technical Assistance section.

I shot a video for you that also shows the settings. Whatever I do, this problem does not improve. The f1 car never slides like this, but does not turn.

Share this post


Link to post
Share on other sites

Decrease steering linearity, the higher you set this the more sensitive the controller becomes.

Share this post


Link to post
Share on other sites
46 minutes ago, 1512marcel said:

Decrease steering linearity, the higher you set this the more sensitive the controller becomes.

I set this one for you this time. The situation is the same when it is 0. Nothing has changed.

Share this post


Link to post
Share on other sites
56 minutes ago, 1512marcel said:

Decrease steering linearity, the higher you set this the more sensitive the controller becomes.

Please watch below video.

Share this post


Link to post
Share on other sites

To agree with @1512marcel, your steering settings are far too sensitive. I'd tweak the settings to find a more comfortable settings.

Also, with your inputs on the controller, it does still need to be gradual inputs. Also, what gamepad are you using? One that is officially supported?

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, BarryBL said:

To agree with @1512marcel, your steering settings are far too sensitive. I'd tweak the settings to find a more comfortable settings.

Also, with your inputs on the controller, it does still need to be gradual inputs. Also, what gamepad are you using? One that is officially supported?

Gamepad this model. Please watch the video above. No problem playing GTA etc. I'm just having this problem in F1.

Edited by MT93

Share this post


Link to post
Share on other sites

Hi @MT93

This model of controller is not on our supported list. Full list is below:

http://blog.codemasters.com/f1/06/f1-2019-compatible-wheels-and-controllers/

To use a custom controller, it would be a case of custom mapping to your needs. Does your controller come with any specific software where you can calibrate it on the PC at all. Maybe try going through your Control Panel > Devices > Select Controller > Properties to see if that helps you identify your problem,

Share this post


Link to post
Share on other sites

@MT93, just toyed with this as I needed to negotiate the hairpin at Monaco.

Your degree of rotation is too low on your controller. Much like my wheel (which was at 900 degrees, too high) I then dropped it to 270 degrees and had the exact same problem as yourself. I'd recommend around 360 potentially. If anyone has abetter idea for ideal DOR, please let us know.

To change it, go to Control Panel > Devices > Right click on device > Properties > Properties again and there should be a degrees of rotation option. I'm guessing yours is between 270 and 300. Make that around 360 - 400 and you should be good

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×