Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

[PC] - Falling Underground in Multiplayer (F1 2019)

Recommended Posts

Hello. So, today I was playing a ranked multiplayer race in F1 2019 and encountered a very strange issue. My car would just suddenly start falling underground before going (also suddenly) back on track and stopping the car completely. This is the first time I've encountered this issue and it happened like 5 or 6 times in 1 race. The appearances of it were very random, sometimes two in a row, and sometimes I could drive a lap without it. It made me fall from P5 to P14 in the race and losing my rank. I don't think my Internet connection was the problem because it's usually very stable and I've never had any lag problems in this game. My PC also meets the minimum requirements. Everything was fine before and now it suddenly started doing that. If that's any help, I'm using a 13-year-old steering wheel but I've never had a problem with it and, as I already said, everything was fine before. I hope someone can help get to the bottom of this issue as I don't want it happening again. I'm attaching a screenshot I took after around the 5th time it happened. Also, I'm using the 1.22 version, playing the game on Steam. Sincere thank you in advance for help.

928600_screenshots_20200408190020_1.jpg

Share this post


Link to post
Share on other sites

Hi @Szymoo,

Can you please complete the below:

We recommend copying this and filling it out with the questions alongside it so CM staff and other users can see the problems you are having

1.       A description of the issue. Please include any error codes here. 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Game-mode? 
4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 
5.       How often do you see this problem? Is it the only time or does it always happen? 
6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
7.       Any accessories you are using (gamepad, wheel etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

Providing this information is vital for Codemasters to be able to investigate, diagnose and hopefully help solve your issue. It also helps our Moderators find appropriate tags and other members recommend their ideas based on their experiences.

Please add the questions in your post too so I can see everything in one place. Without this, I don't have the necessary information to replicate and diagnose the issue

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×