Jump to content

Auto Exposure DISABLE

Recommended Posts

PLEASE!! we need you to activate an option to disable the automatic exposure of the image. The interior view of the car is unplayable. Due to its darkness, the exterior is totally overexposed in VR, still lowering the gamma. PLEASE!!

  • Agree 1

Share this post


Link to post
Share on other sites

EXACTLY please do this!! Imposing the auto-exposure on people should not be the way! Its looks horrible anyway and is NOT realistic - our eyes are not video cameras. 

Share this post


Link to post
Share on other sites

Agree!

VR playing is different to monitor playing. In VR you are constantly moving your head and exposition changes too fast and is very very uncomfortable.

If you (Codemasters) don't want to disable HDR at all please consider to slow the changes in VR. Similar as driving in real life and entering in a tunnel... Eyes spent 3-4 seconds to adapt to new conditions

 

Share this post


Link to post
Share on other sites
On 4/11/2020 at 3:25 AM, FainNeinGudTwai said:

PLEASE!! we need you to activate an option to disable the automatic exposure of the image. The interior view of the car is unplayable. Due to its darkness, the exterior is totally overexposed in VR, still lowering the gamma. PLEASE!!

Too dark?

Mine is too bright.

I've narrowed it down to the windscreen/shield.

Cockpit view,if you put your head through the windscreen things look ok but sit normally and everything is way too bright.

colours are washed out and when it rains it's diabolical.

Of the 3 cockpit views only one is ok because it's just outside the windscreen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×