Jump to content

Grip non existent sometimes

Recommended Posts

Likewise, instead of feeling like you're driving a car, this is like piloting a boat!:classic_sad:

Share this post


Link to post
Share on other sites

Yes it seems to change lobby to lobby, but you are correct that sometimes the grip level goes away.

Reason unknown

Share this post


Link to post
Share on other sites

Correct. I als so noticed that standard setups sometimes offer more grip than setups you have created yourself. Try it out.

Share this post


Link to post
Share on other sites

As we speak I'm doing the practice sessions for the China event and even with the softs on the car is slip sliding around.. brutal track. So unrealistic

Share this post


Link to post
Share on other sites

@Mike5500 what settings do you use?! If you are driving with a wheel, turn off the "understeer enhance". This might could help.

 

Share this post


Link to post
Share on other sites
1 hour ago, 2Pacalypse said:

@Mike5500 what settings do you use?! If you are driving with a wheel, turn off the "understeer enhance". This might could help.

 

I just turned it off, I'll see if it helps or not. Thanks.

I guess it also boils down to time of day and temperature as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×