Jump to content Jump to content

[F1 2019] [XBOX] Telemetry not working


lauchal

Recommended Posts

Hello,

i want to use Telemetry in F1 2019 on my xbox.

i try to use SIM Dashboard Android App but this app does not receive any data.

also try with other app (SRT,..) on my phone (and other phone in case of!) and on my PC but nothing works.

Xbox is wireless connected at the same network of my others peripherics.

I think the game does not send any data.

Telemetry F1 2019 parameters:

telemetry UDP: Actived
Boradcast UDP : Disabled
Adress IP UDP: my phone adresse IP
20 HZ
UDP F1 2019
Limited

i tried to reinstalled the game but nothing change.

Sim dashboard work properly with the game Project Cars 2 on my xbox.
before this post, i searched on the internet but nothing find to help me

anyone can help me?

tks you
Laurent

Ps: Sorry for my bad english, i'm french ;)

 

 

Link to comment
Share on other sites

23 hours ago, lauchal said:

Hello,

i want to use Telemetry in F1 2019 on my xbox.

i try to use SIM Dashboard Android App but this app does not receive any data.

also try with other app (SRT,..) on my phone (and other phone in case of!) and on my PC but nothing works.

Xbox is wireless connected at the same network of my others peripherics.

I think the game does not send any data.

Telemetry F1 2019 parameters:

telemetry UDP: Actived
Boradcast UDP : Disabled
Adress IP UDP: my phone adresse IP
20 HZ
UDP F1 2019
Limited

i tried to reinstalled the game but nothing change.

Sim dashboard work properly with the game Project Cars 2 on my xbox.
before this post, i searched on the internet but nothing find to help me

anyone can help me?

tks you
Laurent

Ps: Sorry for my bad english, i'm french 😉

 

 

Open your SIM dashboard app and go to UDP Help in the SIM Dashboard menu, check what it says like in my example:

20200415_231233.jpg

 

Make sure that you go after that to your Telemetry menu in the F1 2019 game and set the same UPD IP address as what is provided on your SIM Dashboard app here above.

That should be all to make it work.

I use the Ps4 version on my Samsung S4 phone and it works.

Link to comment
Share on other sites

5 hours ago, steviejay69 said:

Check your phone's IP is reserved (static). Otherwise you will be forever changing the settings in game.

my phone is already in static IP 🙂

 

15 minutes ago, GioProductions said:

Open your SIM dashboard app and go to UDP Help in the SIM Dashboard menu, check what it says like in my example:

 

 

20200415_231233.jpg

yes F1 2019 is correctly configured:

20200413_150603.thumb.jpg.edc56973c24a770df11990c91fcb395b.jpg

 

for test, I try to send telemetry to my PC IP adress for sniffing network. no UDP packets on port 20777 come from the xbox. same thing using broadcast.

i really think the game is not sending any telemetry data.

or my router drop this type of packets.

strange! 😕 

 

 

Link to comment
Share on other sites

3 minutes ago, lauchal said:

my phone is already in static IP 🙂

 

yes F1 2019 is correctly configured:

20200413_150603.thumb.jpg.edc56973c24a770df11990c91fcb395b.jpg

 

for test, I try to send telemetry to my PC IP adress for sniffing network. no UDP packets on port 20777 come from the xbox. same thing using broadcast.

i really think the game is not sending any telemetry data.

or my router drop this type of packets.

strange! 😕 

 

 

Very strange :classic_huh:

Link to comment
Share on other sites

2 minutes ago, lauchal said:

my phone is already in static IP 🙂

 

yes F1 2019 is correctly configured:

20200413_150603.thumb.jpg.edc56973c24a770df11990c91fcb395b.jpg

 

for test, I try to send telemetry to my PC IP adress for sniffing network. no UDP packets on port 20777 come from the xbox. same thing using broadcast.

i really think the game is not sending any telemetry data.

or my router drop this type of packets.

strange! 😕 

 

 

This is why I recommend setting the phone IP to reserved on the router and leaving the phone set to Auto.

You only use broadcast when you are using more than one telemetry device. Is the static address within the router DHCP scope?

Link to comment
Share on other sites

3 minutes ago, GioProductions said:

Very strange :classic_huh:

 Yes! However with Project Cars 2:  no problem!

1 minute ago, steviejay69 said:

This is why I recommend setting the phone IP to reserved on the router and leaving the phone set to Auto.

You only use broadcast when you are using more than one telemetry device. Is the static address within the router DHCP scope?

i use broadcast only for test...

yes, my phone is in the scope! my phone:  192.168.1.32 ( xbox: 192.168.1.28 & scope: 192.168.1.5 => 192.168.1.50)  but I can change if necessary.

Best regards

Link to comment
Share on other sites

7 hours ago, lauchal said:

 Yes! However with Project Cars 2:  no problem!

i use broadcast only for test...

yes, my phone is in the scope! my phone:  192.168.1.32 ( xbox: 192.168.1.28 & scope: 192.168.1.5 => 192.168.1.50)  but I can change if necessary.

Best regards

If the phone IP is in the scope then set the phone IP to auto and use the router to reserve the IP.

Then the phone is inside the routing table. Some routers can be buggy or the lease expires, is reused and then you get an IP conflict, especially with small lease pools and short leases, many different devices connecting, etc.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...