Jump to content Jump to content

Very jerky framerate


Reclusiam

Recommended Posts

After the last update it has become impossible for me to run the game smoothly. The framerate is very jittery and jerky, and it doesnt matter whether I set graphics up to ultra or down to low. Previously I could avoid the problem by setting the process priority to high and cpu affinity to only the first 2 cpu-s, but that doesnt seem to help much anymore. Im running it on win7 SP1 32bit. NVIDIA Gtx 660 and i5 CPU 2,8 Ghz is enough to run most other games on high at least, but this doesnt even run on low atm.
Link to post
Share on other sites
I have even stranger problem. Game lagging as sh... Feel terrible. But fraps says it's about 100fps on high settings, about 70 on ultra. gtx sli 680, quad qore cpu win10 64 bit. Sometimes it's ok, sometimes feels hard lag, but fps is always good. Was the same before this big 5.1GB update.
Link to post
Share on other sites
make sure your weather effects are set to high, on low it was causing issues on a friends gtx560ti

turn off AA, AO, crowd, ground cover,  and put advance lighting to low. 

and make sure the advance scattering is off

shadows low, advance fog off, night lighting low. everything else is set to medium/high with AF on ultra. solid 60fps in almost all conditions, skips a couple of frames occasionally, but nothing bad/game breaking. 

these settings are on a i3 2100, gtx560ti, win7 64, 8gig ram.......... so nothing special............ plays every bit as good as my i7/gtx970 setup

hope this helps ;)

MM
Link to post
Share on other sites
Try Nvidia Control Panel - Adjust settings to Performance

Next, go to your Dirt Rally folder in 'Use Advanced 3D Image Settings' and set your Vertical Sync to Adaptive

If your folder says Dirt 4, update your Nvidia drivers, mine are version 353.06, which has the drivers for the new 980ti and has some fixes for Keplar GPU's, which yours is.

And don't forget to turn v-sync off in the game



Link to post
Share on other sites
Reclusiam said:
After the last update it has become impossible for me to run the game smoothly. The framerate is very jittery and jerky, and it doesnt matter whether I set graphics up to ultra or down to low. Previously I could avoid the problem by setting the process priority to high and cpu affinity to only the first 2 cpu-s, but that doesnt seem to help much anymore. Im running it on win7 SP1 32bit. NVIDIA Gtx 660 and i5 CPU 2,8 Ghz is enough to run most other games on high at least, but this doesnt even run on low atm.

I am experiencing the exact same problem since the update pal..And I can't seem to fix it..I have an ATI 7970 with core i5 processor 8 gigs of ram.samsung ssd..Really hope they look into this and rectify it asap..thanks
Link to post
Share on other sites
The game is choppy when Vertical Sync is disabled. I get like constant ~70 fps, but it sure doesn't look like that.

What worked for me is to set Vertical Sync ON ***INGAME***, and locking the refresh rate to 60 (this way, it will lock fps to 60, if the hardware is capable, of course). Leave the "Use the 3D application setting" on nVidia Control Settings.

After that, real life smoothness for me. :blush: 
Link to post
Share on other sites
Well man I think u saved the day!!..Thanks a million for your input..I enabled the vertical sync and sent up my refresh rate up to 60 and no more jitter bugs..Only thing I am a little worried about is the locked 60fps..Used to be getting a lot higher before that update patch..Ah well guess I can't have everything perfect..But thanks again for your help..
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...