Jump to content Jump to content

Grid - Qualifying Bug


Recommended Posts

Unfortunately the qualifying position bug has still been occuring after the s3 patch. (where some players would get their positions changed from the position they qualified in in hotlap qualifying)

 

Here are 3 videos that showcase this issue (the qualifying lap + what positions everyone actually ended up starting in (in other words the starting grid lol)). 

In addition i should note that i myself havent been affected by this issue in any of those races, maybe that stems from me having been the session's host but that is merely a suspicion.

 

 

 

 

Link to comment
Share on other sites

Since your own position was always correct, I'm guessing you were the host? (nvm, it says that in your post, looking into it)
Update: Re-wrote how it was implemented, there were some dodgy things in there, so should hopefully be fixed! 🙂 (Although we were never able to reproduce it before, nor after the fix, would be great to get feedback once the patch goes live)

Link to comment
Share on other sites

  • 2 weeks later...
6 hours ago, Silv3r4ng3l said:

Has this update dropped yet/when will it?

In case it has already come out then, no, the issue isn't fixed unfortunately.

They said the last update would fix this. But it didn't. Not surprised though. I think their best people are working on dirt 2.0 and the.. ah just forget it.

Link to comment
Share on other sites

I've been encountering this issue, for the very first time, today. I'm playing single-player events, and it has happened to me twice this morning, the second time I managed to get screenshots of the progress the issue was taking.

The first picture was taken coming up to the finish line during qualifying. As you can see, well on course to beat the time set by Rasmus.

The second picture shows the results. I'm right at the top, Rasmus in second. No penalties, everything as it should be.

The third picture was the start of the grid when the race itself followed. There I am, right at the back, with Rasmus not even in pole position.

As I said, this is the first time I have come across this issue. I play the game on Stadia, and it has been an absolutely perfect experience so far. You can see I'm player level 122 (if that's how you're counting those that reached 100 and continued!). The events in question, European Ferrari F430 Challenge Cup was the first I encountered this on, but didn't get any screenshots, then it happened again on the American Ferrari F430 Challenge Cup, for which I got these screenshots. Both events are in the base game Invitational category.

I repeat, this hasn't happened online, just in single-player.

Here's hoping this isn't something that's going to continue...

GRID1.jpg

GRID2.jpg

GRID3.jpg

Link to comment
Share on other sites

I‘ve got the same issue since today. I’ve played several hours before, finished the first career section and was at the end of the stock cars when I switch difficulty from hard back to medium. Now in every race I experience that bug. First round is ok, I’ll start first or whatever I qualified for. It starts in the 2nd round and all races after. It also doesn’t matter if I qualify first or 6th, I always start last. I just saw that there was a 10MB update downloaded on steam but I’m positive that I restarted the game after the update (didn’t pay attention before that there was a update) Will try later and see if the bug is still there.

Link to comment
Share on other sites

  • Social Media & Community Team

Thanks for the details everyone. We're looking into this at the moment - once I know more, I'll report back.

Link to comment
Share on other sites

Just tried again, bug is still there after today’s patch. Also tried changing back the settings I used before. To me it looks like I only experience the bug after today’s patch. I played yesterday (on medium difficulty) without any bug. Today I started playing at around 3:30pm local time and steam showed me the patch/update was downloaded at 2:27pm.

Link to comment
Share on other sites

  • Social Media & Community Team
4 minutes ago, McGruebner said:

Just tried again, bug is still there after today’s patch. Also tried changing back the settings I used before. To me it looks like I only experience the bug after today’s patch. I played yesterday (on medium difficulty) without any bug. Today I started playing at around 3:30pm local time and steam showed me the patch/update was downloaded at 2:27pm.

I think you're getting confused as to the bug that initially reported in this Topic. Can you confirm whether the issue you're having is the same as the first post in the topic here (multiplayer) or in this post: 

 

Link to comment
Share on other sites

I'm just gonna throw this in here, but the bug is unfortunately not fixed. I havent played much in the last few days n when i played it has seemed to happen less often but it still happened (I've most likely just been lucky).

Link to comment
Share on other sites

I've played a bit myself as well and my position always seemed to be correct, the only 2 issues I found was when I was a late joiner, in which case I wouldn't get put last on the grid (I've seen the same happen for other late joiners, but everyone else seemed fine) and the people who got disqualified during their hot lap (but players who finished correctly still retained their slot), are you seeing the same or did your own grid position change post hot lap?

Link to comment
Share on other sites

Hi CM

I have the same problem as CookieMcCrumbl. It started after an Steam automated update.

I play on PC on Steam season 1

 

PS: Is it possible to un-update the game, so I can get back to the "working version" until you fix the bug?

Link to comment
Share on other sites

@CMTGK

I want to confirm the often recurring error mentioned by @CookieMcCrumble

If the event has more than one race, then in the second race, even if I am first in the qualifying, I start from the last position. I don't have to be first in qualifying. Further positions are also reset to the last one.
The error is repeated every day, on different tracks, in different events, with different cars.

I only play in single player mode on Playstation 4.

Link to comment
Share on other sites

  • Social Media & Community Team
On 5/11/2020 at 5:27 PM, CMTGK said:

Thanks for the details everyone. We're looking into this at the moment - once I know more, I'll report back.

Just to reiterate @eMc0B - thanks!

Link to comment
Share on other sites

Just to confirm this also happens to me on Season 3 single player, pretty much every qualifying, puts me from first to last.

However if I quit out by shutting down console with controller, then restart Grid, choose the same event and resume, I can continue with the race in first place.

its annoying to have to do but doesn’t take that long and is a workaround at least.

Link to comment
Share on other sites

My friend and I have just bought GRID Ultimate Edition on PS4 and the starting position bug on single player is ruining the game. Is this being fixed on PS4?

Also if I can ask. How do you access leaderboards for career events. It seems you can only access them by actually completing the event again, and bizzarly going in and out of the replay screen to show the global and friends tabs. Is there not any other way to access this information without completing the event again. I like to compete times with friends and assumed you would be able to do this.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...