Jump to content Jump to content

No Pit Radio, No Commentators, No Dialogs in headphones


Patatalo

Recommended Posts

Hello,

1.I have a problem with my sound, I can't hear the voices

2. 1.22 PC (Steam)

3. All

4. Ask something on the radio

5.Always

6. I thought it was the bug corrected here (change the language) but no. I can hear every sounds but not them. I found a little solution : change to my speakers, and it works, and if I go back on my headphone, it no longer work.

7. A headphone "hybrid" USB/Jack

8. I don't have a screenshot or a video sorry

Thanks

Link to comment
Share on other sites

  • Administrator

If you are looking to report an issue, please copy the questions from the reporting template in the below and answer

We recommend copying this and filling it out with the questions alongside it so CM staff and other users can see the problems you are having

1.       A description of the issue. Please include any error codes here. 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Game-mode? 
4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 
5.       How often do you see this problem? Is it the only time or does it always happen? 
6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
7.       Any accessories you are using (gamepad, wheel etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

Providing this information is vital for Codemasters to be able to investigate, diagnose and hopefully help solve your issue. It also helps our Moderators find appropriate tags and other members recommend their ideas based on their experiences.

Please add the questions in your post too so I can see everything in one place. Without this, I don't have the necessary information to replicate and diagnose the issue

Link to comment
Share on other sites

@Patatalo there have been issues with the HyperXCloud II and Logitech G430 USB dongles and many bluetooth headsets and cheap CMI USB dongles. Best suggestion is to use those headsets without the dongle for this title. And if you do use them, apply any official firmware updates via the companion software.

One workaround is not to use surround sound with this title.

 

Link to comment
Share on other sites

6 minutes ago, steviejay69 said:

here have been issues with the HyperXCloud II and Logitech G430 USB dongles and many bluetooth headsets and cheap CMI USB dongles.

Yeah I have a G430 and when I plug in Jack it works well.

 

7 minutes ago, steviejay69 said:

One workaround is not to use surround sound with this title.

How can I disable it ?

Link to comment
Share on other sites

7 minutes ago, Patatalo said:

Yeah I have a G430 and when I plug in Jack it works well.

How can I disable it ?

Just use the headphones as you are with the jack plugs, the surround options only come from using the dongle. But they would be configuarble in GHub or Windows Sound.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...