Jump to content Jump to content

Stuterring audio issue F1 2019


KoraBGR

Recommended Posts

Hello everyone,

Since a few days I've got the mentioned audio issue. I've tried multiple fixes I've found on the steam and codemasters forums, but no one fixes that issue, so I need some solution. The problem is present on my headphones (Logitech G533) and also on my Speakers that are plugged on the motherboard with 3.5 mm jack. The sound on other games it works fine without any problems on both devices.

Thank you in advance.

Link to comment
Share on other sites

1 hour ago, KoraBGR said:

Hello everyone,

Since a few days I've got the mentioned audio issue. I've tried multiple fixes I've found on the steam and codemasters forums, but no one fixes that issue, so I need some solution. The problem is present on my headphones (Logitech G533) and also on my Speakers that are plugged on the motherboard with 3.5 mm jack. The sound on other games it works fine without any problems on both devices.

Thank you in advance.

The G533 is another USB sound device, 7.1 audio has been known to cause issues. However, as this device is wireless, you may wish to try adjusting the audio settings in LGS

https://support.logi.com/hc/en-gb/articles/360025175894--FAQ-G533-Wireless-Gaming-Headset

Please try disabling the 7.1 surround. 

If you post a dxdiag I could take a look at driver updates for audio.

There are also some reports of users having stutter when using different audio sample rates. Please try 16 and / or 24-bit 44100 / 48000Hz settings. (Control Panel|Sound|Playback|Properties|Advanced).

Also, the in-game advanced audio settings allow you to select different audio update rates. Please try them with respect to your game FPS (as well as the settings that shouldn't necessarily work well) IIRC the presets are Low / Medium (default) / High.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...