Jump to content Jump to content

[PS4] Problem joining ranked lobbies


mikakatzi

Recommended Posts

Hi all

i’m having the same issue since some days. On [PS4]
When connecting to ranked sessions at 25% race length I get to sessions only with myself and nobody else joins. 
whikst I can properly access to sessions at 5 laps length. 
 

Any solution?

thanks

Link to comment
Share on other sites

Thanks  Vindicta.

My rank is between B and A depending on the day :-)

actually looks weird that if look for 5 laps ranked sessions I can find a lot of them with a lot pf players. whilst all the 25% sessions are empty.

until a couple of weeks ago I didn't had problems to find 25% ranked sessions.

I don't think I'm the only one in the world (or in my area) trying to play.

 

I will post. full bug report.

 

thanks

Link to comment
Share on other sites

1.       I started playing multiplayer sessions last month and from the beginning I was able to join several ranked sessions 25% legnth. Since a couple of weeks, it's almost impossible to join ranked sessions with 25% length.  when I took for sessions, I'm usually alone in the session.

if somebody else is there is maximum 1/2 players and they get disconnected before starting. so no way to play.

whilst with 5 laps length ranked sessions there are no sessions. I can find them easily and with several players inside.

this is happening both during day and night.


2.       [PS4] F1 2019 version 1.22
3.       Multiplayer 
4.       issue happens everytime I look for a ranked session 25% lenght 
5.       99% of times 
6.       troubleshooting tried. no changes.
7.       THRUSTMASTER T150 Ferrari Wheel Force Feedback 
8.       no screenshots or video attached  

Link to comment
Share on other sites

Hi @BarryBL

As troubleshooting I tried following the suggestion in your dedicated post:

- I checked the connection (I'm wired, running at 90mbits)

- I checked the account is properly connected

nothing else I could do from the post.

please find attached the video.

as you will see I tried a couple of times connecting to 25% or 5laps sessions. Everytime I try the 25% length ranked sessions I'm alone, whilst on the 5laps length there are 4 to 10 players connected.

 

thanks

 

Link to comment
Share on other sites

I do have a question is anyone else having a problem getting to their league events? Two nights in a row it will not let me join the network? Then almost when the race is over it will let me in as a spectator! I am at this moment trying to get into ranked games and it telling “WARNING UNABLE TO DOWNLOAD MULTIPLAYER STATISTICS! RANKED MULTIPLAYER IS UNAVAILABLE “ !! What’s up with this! This is not a bug it’s a PROBLEM FOR MORE THAT ONE DAY! It’s been a number of days!! ANYONE ELSE???

Yami

Link to comment
Share on other sites

  • Administrator
4 hours ago, mikakatzi said:

Hi

NAT Type is 2.

on the router/firewall I do not have special settings.

what should I look at?

thanks

IMG_0244.HEIC

Okay @mikakatzi, thanks for the info. So, to translate, NAT type 2 is 'moderate' where firewall settings can block some game sessions, potentially on a security front. You can have NAT type 1, which is open, but this would be your decision. How to do so is just a google search away.

Link to comment
Share on other sites

Hi @BarryBL

I was fearing you were getting there. But I think should be something else. 
first of all I’ve been playing on 25% ranked sessions for at least 2 weeks without any issue. 
 

second, as you might now, is becoming impossible to get Nat1 with new ISP. 
I have a 200mbit connection and the modem/router doesn’t allow PPPoE settings that’s apparently the only way to get nat 1. 
I believe Sony and Codemasters should propose something different as of today. 
 

Any different idea?

I’m not sure about timing but the issue happened the same day or some days after the last update needed to connect to ps network released few days ago. 
 

any suggestion is appreciated. Otherwise I will need to evaluate canceling my subscription as I can’t fully use it for restrictions not under my control. 
 

thanks. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...