Jump to content Jump to content
F1 2021 | Online Services Down For Maintenance | 26/07/2021 ×

Recommended Posts

  • 3 weeks later...
First of all, good to see the forums are back.

It would be nice to see different subforums for the games, now there are categories for F1, GRID and DiRT, but in my opinion those should be split up for the different titles as well. 

Oh if you put 'www.steamcommunity.com/id/turbodevin' in the website field at your profile, when you click the link it redirects to 'forums.codemasters.com/www.steamcommunity.com/id/turbodevin'.
When you put http:// in front of the url it works properly. So maybe add that automaticly if it's not in the url yet.
Link to post
Share on other sites
  • Moderator
Hi everyone. Just wanna say it's so good to be back!

But one thing I've noticed which seems a bit odd. I was making a post/comment and for some reason the font changed from what it usually is (Arial I think) to Calibri. I didn't click any buttons. I just started a new sentence. Nothing big, but I thought I'd let you know.
Link to post
Share on other sites
First of all, good to see the forums are back.

It would be nice to see different subforums for the games, now there are categories for F1, GRID and DiRT, but in my opinion those should be split up for the different titles as well. 

Oh if you put 'www.steamcommunity.com/id/turbodevin' in the website field at your profile, when you click the link it redirects to 'forums.codemasters.com/www.steamcommunity.com/id/turbodevin'.
When you put http:// in front of the url it works properly. So maybe add that automaticly if it's not in the url yet.
Thanks for the feedback! Yes, to have links correctly resolve in your profile, you do need to enter the http:// on the front or else it attaches the forums URL to the front of it.
Link to post
Share on other sites
  • Moderator
Thanks! And also another thing I've noticed which again isn't huge. When I go to click on the 'Leave a Comment' box, I would normally expect the cursor to start flashing. However, it doesn't appear until I start to type. Just a small thing.
Link to post
Share on other sites
Welcome back guys n girls. Great to see the forums back up and running. Great to see the old accounts are still active and I'm glad I could still remember it lol. Can't wait to see what will come of this place but when i'm not on my own forum website I will surely be in here annoying you guys lol.
Link to post
Share on other sites
  • Moderator
Forums feel a bit clunky for me...

Can we have the games split up into their own categories again? Doesn't look bad at the minute but it'll get hectic once new games are released.

Also, can we have a nicer background and bigger avatar thumbnails please?
  • Like 1
Link to post
Share on other sites
laz1973 said:
It did but now its reset back too zero.
Great!

laz1973
said:
Oh a nice wee thanks or Kudos button would be nice too ;-)
Hover your mouse over the signature area and you'll see a whole host of options such as Like and agree :)

fIsince08 said:
Forums feel a bit clunky for me...

Can we have the games split up into their own categories again? Doesn't look bad at the minute but it'll get hectic once new games are released.

Also, can we have a nicer background and bigger avatar thumbnails please?
Current thinking is that we'll go with just one section, so there'll only ever be one F1 section for example, instead of having multiple ones for each game. This may change though and we're open to feedback and suggestions on it. 
I had the same issue as Laz aswell. It was saying 1 without any posts, and then it corrected itself.
It looks like it may just need a few minutes to catch up. We'll continue to monitor it and watch how it behaves while the forums bed in.
Link to post
Share on other sites
  • Moderator
@Loore That's what I meant - an entire section for Grid, F1 and DiRT. I don't think each sub game needs one.

Great job on the forum though guys, loving it already!

Comic Sans is really easy to read and looks nice.

EDIT: Now I feel a bit awkward after noticing what's to the left of the page... 
X_X
  • Like 1
Link to post
Share on other sites
For those of us who don't like to actually visit forums in our browser unless we have to, the RSS and/or email notification settings could do with some improvement.

On the old forums, you had "new topics" and "new posts" RSS feeds for every sub-forum. That was pretty good, though I'd have preferred to get the same updates by email.

Now it looks like your RSS feeds are much more limited (to new topics only), and I can only get email notifications of new posts in topics I've either bookmarked or that I'm participating in--I can't seem to bookmark a whole sub-forum. And the emails I get don't actually contain the text of the new posts, just a link to them, which makes them pretty useless.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...