Jump to content
Sign in to follow this  

New Forums - Feedback thread

Recommended Posts

How do you delete drafts?
There should be a little x in the top right of the draft on the drafts screen, click that and it should vanish.

Share this post


Link to post
Share on other sites
@Loore @justbiglee The youtube integration still needs some work, the tags still show when you post a video.

Share this post


Link to post
Share on other sites
@Loore @justbiglee The youtube integration still needs some work, the tags still show when you post a video.
Can you explain in a bit more detail?

For me, if I just drop a YouTube link into a post it embeds it automatically and displays fine?

https://www.youtube.com/watch?v=a1Y73sPHKxw

Share this post


Link to post
Share on other sites
Loore said:
Not getting the twitter badge when i link twitter any ideas?
Only person that has it is Hatta because he's a dirty cheat, the Twitter badge isn't in use I'm afraid. I'd be interested in getting some feedback on the badge system If anyone has any? What others would you like to see etc?
Perhaps a badge for the following;

250 posts - Settling in nicely, we see. Keep it up!
Happy Birthday! - Visited the forum on your birthday.
Popular - Your profile has received X views
Awesome Votes - You received X Awesome votes.
Like Votes - You received X Like votes.

EDIT: testing the youtube link option (Chrome, Windows 8.1)

https://www.youtube.com/watch?v=cn9Cgrzs5SQ

EDIT2: it worked...didn't have to use any code or tags, just pasted the URL https://www.youtube.com/watch?v= cn9Cgrzs5SQ

Share this post


Link to post
Share on other sites
I tried that but didn't work so had to insert youtube tags for it to work go here


That's interesting, were you posting from a mobile? Or In HTML view?

Share this post


Link to post
Share on other sites
I really like the mobile version of the forum. Is there any way of switching to it from my iPad? I can't type any messages on the full version there, and I use my iPad a lot, so I want to be able to easily switch to the mobile version. Thanks for any replies

Share this post


Link to post
Share on other sites
The youtube linking didn't work for me if I didn't use the https:// at the start. Using a web browser, not mobile. 

For example:
www.youtube.com/watch?v=cn9Cgrzs5SQ

Share this post


Link to post
Share on other sites
Don't like the messages and notifications being mixed up, ending up with like 20+ notifications for each small message sent. Considering we have 10 people chats right now it's insane.

Share this post


Link to post
Share on other sites
Don't like the messages and notifications being mixed up, ending up with like 20+ notifications for each small message sent. Considering we have 10 people chats right now it's insane.
You can turn off various notifications in your profile. Go to Edit profile > notification preferences and tick/untick boxes as desired.

Share this post


Link to post
Share on other sites
Jord said:
The youtube linking didn't work for me if I didn't use the https:// at the start. Using a web browser, not mobile. 

For example:
www.youtube.com/watch?v=cn9Cgrzs5SQ
You need to put the http:// on the front for it to pick up:

http://youtu.be/cn9Cgrzs5SQ

Share this post


Link to post
Share on other sites
Satine said:
Don't like the messages and notifications being mixed up, ending up with like 20+ notifications for each small message sent. Considering we have 10 people chats right now it's insane.
You can turn off various notifications in your profile. Go to Edit profile > notification preferences and tick/untick boxes as desired.
Yeah I worked that out just after I posted..  :|

Share this post


Link to post
Share on other sites
Loore said:
I tried that but didn't work so had to insert youtube tags for it to work go here


That's interesting, were you posting from a mobile? Or In HTML view?
HTML view
Ahhh, that'll be why. When in HTML view the forum will be expecting you to put the tags in place yourself (it's giving you control), in the 'regular' view it'll do the job for you.

Share this post


Link to post
Share on other sites
Youtube video still will not post? @Loore any ideas?
What video is it your trying to post? Does the link include the http:// ?

Share this post


Link to post
Share on other sites
Loore said:
Youtube video still will not post? @Loore any ideas?
What video is it your trying to post? Does the link include the http:// ?
Yeah it includes http:// i posted a video earlier and it went straight in without any troubles.

Share this post


Link to post
Share on other sites
@Loore for some reason it posted lol so now i have a blank comment can you delete please thanks.

Edit: Happening again won't post a video, i have no idea whats wrong?

Share this post


Link to post
Share on other sites
@Loore @Hatta @justbiglee Can any of you give me some info on whether it is possible to switch to the mobile version of the forum on a desktop or tablet device? I cannot type on the full version on my iPad, so I want to be able to switch to the mobile version. On the mobile version on my phone (automatically set like that) there is an option to go to the full version, but I can't find it the othe way around.

Share this post


Link to post
Share on other sites
@Loore @Hatta @justbiglee Can any of you give me some info on whether it is possible to switch to the mobile version of the forum on a desktop or tablet device? I cannot type on the full version on my iPad, so I want to be able to switch to the mobile version. On the mobile version on my phone (automatically set like that) there is an option to go to the full version, but I can't find it the othe way around.
Not sure which model iPad you have, but try installing this; https://itunes.apple.com/us/app/user-agent-browser-simply/id414229165?mt=8

And then select a mobile agent in your browser when viewing this site?

Share this post


Link to post
Share on other sites
Can you change how we insert links, it sucks just to type a word highlight it then insert the link.

Share this post


Link to post
Share on other sites
Haven't read the whole thread so this might have been posted before...

But a preview post option/button before you post a comment would be a nice addition. I'm sure if you've used forums before you know what I'm talking about. Being able to see if you have things correct in full view, check image sizes, etc. What we have now is alright, but I'd like to be able to see the whole post rather than have to scroll.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×