Jump to content Jump to content

Recommended Posts

SynGamer said:
Ive been using my desktop
Do you have JS or some other common options in chrome disabled? Or perhaps adblock? Grasping at air right now :)
When i click on a tweet to expand it the link to the tweet doesn't show up in the address bar


You want to click expand and then copy the link from "details" or the link attached to the timestamp of the post. One of those two I believe.
Link to post
Share on other sites
SynGamer said:
SynGamer said:
Ive been using my desktop
Do you have JS or some other common options in chrome disabled? Or perhaps adblock? Grasping at air right now :)
When i click on a tweet to expand it the link to the tweet doesn't show up in the address bar


You want to click expand and then copy the link from "details" or the link attached to the timestamp of the post. One of those two I believe.
You mean the embedded tweet option, that don't work aswell.
Link to post
Share on other sites
SynGamer said:
Can anyone tell me why when you copy something from somewhere and paste it here, when you submit the comment it comes up in odd colours? It's really annoying as I spent ages writing something out on a word document, and then I came to post it and some sections were green, some blue, some black, some randomly bold. It makes no sense. The font changes randomly. Shouldn't it just stay the same?

Also, can anyone give me any insight into whether it is possible to change to the mobile version of the forum on an iPad. I know SynGamer gave a reply, but I want to be able to just click a button and I'm on the mobile version.
Try this? http://forums.codemasters.com/profile/nomobile/1
I'm afraid that didn't work, it just came up as the same as usual. I just want to know if there is a button somewhere on the forum that says something like: 'Go to Mobile Version'.
Heres a screenshot from my mobile mate :)


Link to post
Share on other sites
Talking about the readability, Arial would fit the most in my opinion, as the forums' priority should be on the content rather then the looks. Especially when visiting the forums on a high-resolution screen, the text becomes hard to read. The current font is close to Arial so I would request this to become the new font, as it is a minor upgrade with major results.

Besides, I'd like to suggest to duplicate the page selection (which is available at the bottom only) to the top of the conversation as well. If you click a conversation with more than 20 replies at the first time, you will automatically be directed to the latest reply instead of the first post.
Link to post
Share on other sites
Goto to a multipage thread load the 1st page- go back load again gives page 2, go back load again gives page 3, go back load again gives the last page (12) --- for me anyway -  chrome 33.0.1750.154.
Try the stuff thread .
And the fonts are acting wierd /)
Link to post
Share on other sites
  • Moderator
So I tried to post a comment to the CLC thread, and got this message at the bottom corner of the screen:



In case you can't read it, it says 'There was an error performing your request. Please try again.' I did try again, and got the same message. I'm not sure why that happened, it just wouldn't post my message.

You can also see there is no 'Go to Mobile Version' button either at the bottom. @couger1981 has it, so any ideas as to why I don't?
Link to post
Share on other sites
So I tried to post a comment to the CLC thread, and got this message at the bottom corner of the screen:



In case you can't read it, it says 'There was an error performing your request. Please try again.' I did try again, and got the same message. I'm not sure why that happened, it just wouldn't post my message.

You can also see there is no 'Go to Mobile Version' button either at the bottom. @couger1981 has it, so any ideas as to why I don't?
It may be the browser your using, pretty sure i use ie
Link to post
Share on other sites
SynGamer said:
Loore said:
Not getting the twitter badge when i link twitter any ideas?
Only person that has it is Hatta because he's a dirty cheat, the Twitter badge isn't in use I'm afraid. I'd be interested in getting some feedback on the badge system If anyone has any? What others would you like to see etc?
Perhaps a badge for the following;

250 posts - Settling in nicely, we see. Keep it up!
Happy Birthday! - Visited the forum on your birthday.
Popular - Your profile has received X views
Awesome Votes - You received X Awesome votes.
Like Votes - You received X Like votes.

EDIT: testing the youtube link option (Chrome, Windows 8.1)

https://www.youtube.com/watch?v=cn9Cgrzs5SQ

EDIT2: it worked...didn't have to use any code or tags, just pasted the URL https://www.youtube.com/watch?v= cn9Cgrzs5SQ
yeah been having problems posting vids up I've just discovered if you post your vids using the show source option on the little toolbar above the coment box it works at least that's what I've recently discovered anyway
Link to post
Share on other sites
  • Moderator
Satine said:
Whats the max characters a post can have?
Hey, currently it's 15,000 characters.
Really? I tried to post something yesterday and I had to break it down into three posts as it was too long but I'm sure it wasn't 15,000 characters.

In fact I've just had a look and the total was 8,818 characters, but I was told it was too long. That doesn't make sense.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...