Jump to content Jump to content

Commentators and the radio are silent


Alex321gg

Recommended Posts

Hello my name is Alex and I have a problem with F1 2019
So I hear the game sound without problems but the commentators and the radio are silent or work incorrectly. I have already uninstalled and reinstalled the game but this problem persists you can maybe give me some tips to fix this problem
Alex
Link to comment
Share on other sites

On 4/30/2020 at 7:13 PM, 1512marcel said:

There is a setting allowing you to set the amount of radio comment. I suppose you have that turned off. Check the audio settings in game.

I have tried this but it is not working i hear everytime a rustle but the commentators and the Radio are silent

Link to comment
Share on other sites

  • Moderator

Allright, then it's time to report a proper assistance file. Look at the green banner to see what we need from you. A DXdiag file is always handy (if you are on pc) We have a whizzkid around that is absolutely fabulous in fixing PC related problems isn't that right @steviejay69 ?

Link to comment
Share on other sites

Just now, 1512marcel said:

Allright, then it's time to report a proper assistance file. Look at the green banner to see what we need from you. A DXdiag file is always handy (if you are on pc) We have a whizzkid around that is absolutely fabulous in fixing PC related problems isn't that right @steviejay69 ?

I can try. People that claim guesswork are just not fans of my broadbrush approach. @Alex321gg I'm guessing you have either a BT or USB dongle headset? But please, post the dxdiag as that WAS just an educated guess....

Link to comment
Share on other sites

On 4/30/2020 at 5:59 PM, Alex321gg said:

Hello my name is Alex and I have a problem with F1 2019

So I hear the game sound without problems but the commentators and the radio are silent or work incorrectly. I have already uninstalled and reinstalled the game but this problem persists you can maybe give me some tips to fix this problem
Alex

We have got to have a working issues post as well. Use the arrow on the preview link, not the preview text.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...