Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Unable to find sessions!

Recommended Posts

I cannot find (join) any online session. It always just comes out as "no sessions found". My internet works, so I'm confused as to why I'm unable find any session??

Share this post


Link to post
Share on other sites

Console or pc? Ranked or unranked?

ranked 25% has been dead for a while on ps4 at least.

Share this post


Link to post
Share on other sites
4 hours ago, SIDY4 said:

I cannot find (join) any online session. It always just comes out as "no sessions found". My internet works, so I'm confused as to why I'm unable find any session??

Firewall settings or maybe Windows 7? This is why you need to post a bug report and / or read the forum before posting.

Share this post


Link to post
Share on other sites
21 hours ago, SIDY4 said:

I cannot find (join) any online session. It always just comes out as "no sessions found". My internet works, so I'm confused as to why I'm unable find any session??

Would be helpful if you either reported back on your issue or file a proper issue report when your problem still exist.

Share this post


Link to post
Share on other sites

Got no clue whether I'm doing this correctly...

OK, so my problem is on [Steam][Multiplayer][Windows 10]. The game version is 1.22.

I cannot seem to find any online sessions and when I create my own ones, then I could sit there for hours for nothing to happen. This is in Ranked and Unranked! This issue started right from the first time I had the game installed. The game ain't crashing, so there is no error code I can give, just the message I always receive when trying to find any unranked lobbies. I also tried validating my game files from steam and it said "all files are validated". I also don't think it is any hardware related issues, because my PC works perfectly fine with everything in any other games I play... THIS is my only issue!

Screenshot (30).png

Share this post


Link to post
Share on other sites
22 hours ago, steviejay69 said:

Firewall settings or maybe Windows 7? This is why you need to post a bug report and / or read the forum before posting.

I am on Windows 10 and my Firewall settings are as they should be (they are set to allow online services for the game). I also tried finding a similar issue on the forum, but the only ones I could find are about joining a session - I can't even find one! Also, I have no clue how exactly this bug reporting works on this forum, I tried finding a forum post about it, but there were so many other things which came up first. Ur reply was so unhelpful on my issue!

Share this post


Link to post
Share on other sites

Look at the top of technical section. There is a green banner showing how to post a bug report. 
 

 

  • Agree 1

Share this post


Link to post
Share on other sites

Ok, I once more looked at any other one who might've had the same issue and he was advised to change the download region in steam, unfortunately mine is blank and I can't change it... So now if I could please could get better advice on whats actually going on, because this seems to be an issue which not a lot of people are facing!...

1.  Trying to play unranked / ranked matches and receive "no sessions found"!
2. 1.22
3. Multiplayer
4. Starting the game, going into multiplayer screen, clicking on unranked and receive the message everytime.
5. Everytime
6. Tried validating that F1 2019 downloaded correctly, which it did according to steam
7. Wheel / Keyboard, but I don't think that really matters with my problem.
8. I can attach the picture one more time:

 

Screenshot (30).png

Share this post


Link to post
Share on other sites

OK, region is blank. 

Are you using a VPN or a proxy? What is your regional setting and what is your geographical location?

Share this post


Link to post
Share on other sites

No, not using a VPN or proxy and I'm from Namibia/Africa.

Share this post


Link to post
Share on other sites
17 hours ago, SIDY4 said:

No, not using a VPN or proxy and I'm from Namibia/Africa.

@BarryBL is Africa a supported region? Also, internet provision in Africa is mainly celluar and satellite, AIUI. 

Who is your ISP? I did a quick search and three of the six listed ISPs I couldn't resolve their websites.

Share this post


Link to post
Share on other sites
2 hours ago, steviejay69 said:

@BarryBL is Africa a supported region? Also, internet provision in Africa is mainly celluar and satellite, AIUI. 

Who is your ISP? I did a quick search and three of the six listed ISPs I couldn't resolve their websites.

Yeah, think/thought it was likely that I might be in a unsupported region... this is the link to the ISP I'm using: https://www.telecom.na/index.php/products/corporate-products/84-products/broadband

Share this post


Link to post
Share on other sites
27 minutes ago, steviejay69 said:

OK it looks promising, fixed line in Windhoek and some outlier regions. 

Yeah, and I'm on a cable connection if that helps it out in anyway. I try and provide as much info if necessary or needed of course, but I can't always be certain what u might need to know to help me...

Share this post


Link to post
Share on other sites
Posted (edited)

thats the ports needed, after a little search should be this one.... u can check it with network tools and see what trying to connect when u start it. a tool for this is for example wireshark or even with the Windows cmd u can check it

  • TCP: 27015-27030,27036-27037
  • UDP: 4380,27000-27031,27036

but u should first of all check if the game is trusted and have all rights in your firewall settings. because it sounds like it is an issue, that your game cannot connect.

can u check if your game in online when u start it? can u see your safety ranking and load your player profile?

Edited by Exodium
Ports are just for STEAM

Share this post


Link to post
Share on other sites

Well, I'm unsure how to go ahead with the whole port thing / what to do? Second of all, when doing Time Trial, my time is uploaded to the Leaderboard, just as much as I can load into the Weekly Event stuff... So I'm guessing in that regards, that my connection is completely fine.

Share this post


Link to post
Share on other sites

If anyone is still replying or not, I think I accepted that my fate that I might be in an unsupported region. If anyone has an official fix to this, then go ahead and leave it here. Thanks for those trying to help anyways (even tho I found some things unhelpful earlier), but I am satisfied to get back to my career mode either way! See ya!

Share this post


Link to post
Share on other sites

Just a long shot, but can you try using your mobile and create a hotspot if you have enough bandwith and see what happens. You don’t need that much bandwith. We have been playing MP on my Ipad with five others. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×