Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Scheduled Updates and BETA Shutdown - 06/07/2020 Read more... ×

Recommended Posts

Good morning all, Sorry I didn't know you had to write in English, I don't speak English well, so I go through Google translation. Here are the answers to questions related to my repetitive crashes and a DX DIAG Thank you cordially

1. A description of the problem. Please include any error code here. There is no error code displayed on the screen only the report I sent you

2. Which version of the game you are using (displayed on the start screen in the lower left corner of the screen) 1.22

3. Game mode? career, against the clock, it started in Spain .... before I had no problem !!

4. Can you recreate the problem? If so, please include the recreation steps on how you encountered this problem. It happens a lot more when I am connected to the internet, if I play offline I hardly have a crash, the screen freezes and immediately after the game turns off (there is background noise) and the report appears on the screen, I restart the game (the computer and the other applications are not impacted) it can work 5 or 10 mins and start again, in career in Monaco 6 times in a row in 20 mins d have abandoned my career for now!

5. How often do you see this problem? Is this the only time or does it always happen? answer above

6. Have you tried troubleshooting? We recommend the steps here as a starting point for any problems. Please tell us what troubleshooting methods you tried when creating this message.

7. All the accessories you use (joystick, wheel, etc.) For now nothing, I would not want to do worse, I prefer to wait for your instructions AKIRA GP wheel with Gaboni interface, DD Simucube 2 (Ultimate), Fanatec V3 crankset, RIG 400 helmet

PC: Motherboard: X470 AORUS GAMING 7 WIFI Power supply: CORSAIR PRO PLATINUM SERIE HX 750 Memory: CORSAIR DDR4 32 (2X16) CMK32GX4M2A666C16 Cooling: CORSAIR HYDRO SERIE H1 501 PRO Processor: AMD RYZEN 5 2600X Video Card: ASSUS RADEON VII 16 G Hard drives: SAMSUNG 970 PRO NVME M.2 512GB                          SAMSUNG 970 PRO NVME M.2 1 TB Support: WINDOWS 10 HOME 32/64 Bits

 

DxDiag.txt

Systeme utilisé.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

All, this is a English speaking forum. Please follow forum rules so others can contribute 

Share this post


Link to post
Share on other sites

Millions of screens from the EGO Dumper and screenshots of the machine info are absolutely no use. Loads of misdirected effort.

Share this post


Link to post
Share on other sites

1. A description of the problem. Please include any error code here. There is no error code displayed on the screen only the report I sent you

2. Which version of the game you are using (displayed on the start screen in the lower left corner of the screen) 1.22

3. Game mode? career, against the clock, it started in Spain .... before I had no problem !!

4. Can you recreate the problem? If so, please include the recreation steps on how you encountered this problem. It happens a lot more when I am connected to the internet, if I play offline I hardly have a crash, the screen freezes and immediately after the game turns off (there is background noise) and the report appears on the screen, I restart the game (the computer and the other applications are not impacted) it can work 5 or 10 mins and start again, in career in Monaco 6 times in a row in 20 mins d have abandoned my career for now!

5. How often do you see this problem? Is this the only time or does it always happen? answer above

6. Have you tried troubleshooting? We recommend the steps here as a starting point for any problems. Please tell us what troubleshooting methods you tried when creating this message.

7. All the accessories you use (joystick, wheel, etc.) For now nothing, I would not want to do worse, I prefer to wait for your instructions AKIRA GP wheel with Gaboni interface, DD Simucube 2 (Ultimate), Fanatec V3 crankset, RIG 400 helmet

PC: Motherboard: X470 AORUS GAMING 7 WIFI Power supply: CORSAIR PRO PLATINUM SERIE HX 750 Memory: CORSAIR DDR4 32 (2X16) CMK32GX4M2A666C16 Cooling: CORSAIR HYDRO SERIE H1 501 PRO Processor: AMD RYZEN 5 2600X Video Card: ASSUS RADEON VII 16 G Hard drives: SAMSUNG 970 PRO NVME M.2 512GB                          SAMSUNG 970 PRO NVME M.2 1 TB Support: WINDOWS 10 HOME 32/64 Bits

 

 

Share this post


Link to post
Share on other sites

@EXPERTYOYO973 you need to post the crash dumps and a dxdiag please.

Last chance, English please or no help. It's that simple. @zon1bzh I understand what you are trying to do, but it is not helping the readability of the thread.

  • Agree 1

Share this post


Link to post
Share on other sites
On 5/27/2020 at 1:45 PM, BarryBL said:

All, this is a English speaking forum. Please follow forum rules so others can contribute 

   

 

Good morning all, Sorry I didn't know you had to write in English, I don't speak English well, so I go through Google translation. Here are the answers to questions related to my repetitive crashes and a DX DIAG Thank you cordially

 

 

1. A description of the problem. Please include any error code here. There is no error code displayed on the screen only the report I sent you

2. Which version of the game you are using (displayed on the start screen in the lower left corner of the screen) 1.22

3. Game mode? career, against the clock, it started in Spain .... before I had no problem !!

4. Can you recreate the problem? If so, please include the recreation steps on how you encountered this problem. It happens a lot more when I am connected to the internet, if I play offline I hardly have a crash, the screen freezes and immediately after the game turns off (there is background noise) and the report appears on the screen, I restart the game (the computer and the other applications are not impacted) it can work 5 or 10 mins and start again, in career in Monaco 6 times in a row in 20 mins d have abandoned my career for now!

5. How often do you see this problem? Is this the only time or does it always happen? answer above

6. Have you tried troubleshooting? We recommend the steps here as a starting point for any problems. Please tell us what troubleshooting methods you tried when creating this message.

7. All the accessories you use (joystick, wheel, etc.) For now nothing, I would not want to do worse, I prefer to wait for your instructions AKIRA GP wheel with Gaboni interface, DD Simucube 2 (Ultimate), Fanatec V3 crankset, RIG 400 helmet

PC: Motherboard: X470 AORUS GAMING 7 WIFI Power supply: CORSAIR PRO PLATINUM SERIE HX 750 Memory: CORSAIR DDR4 32 (2X16) CMK32GX4M2A666C16 Cooling: CORSAIR HYDRO SERIE H1 501 PRO Processor: AMD RYZEN 5 2600X Video Card: ASSUS RADEON VII 16 G Hard drives: SAMSUNG 970 PRO NVME M.2 512GB                          SAMSUNG 970 PRO NVME M.2 1 TB Support: WINDOWS 10 HOME 32/64 Bits

 

DxDiag.txt

Share this post


Link to post
Share on other sites
On 5/27/2020 at 6:44 AM, zon1bzh said:

@EXPERTYOYO973 si vous pouvez traduire avec l'aide de Google (ou autre chose) les questions ci-dessous et en répondant. 

1.       A description of the issue. Please include any error codes here. 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
3.       Game-mode? 
4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 
5.       How often do you see this problem? Is it the only time or does it always happen? 
6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 
7.       Any accessories you are using (gamepad, wheel etc) 
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

Please also add a DXDiag if you are playing on PC

(Pour vous gagner tu temps, répondez en français et JE fait la traduction pour vous) (je suis bilingue).

 Please fill the the bug report, 

 

 

Hello Thank you for your response ... this is very nice but I have to answer in English, so I go through Google ... because otherwise my problem will not be treated by Barry or another person

Thanks again for your effort

  • Like 1

Share this post


Link to post
Share on other sites

The Radeon driver is from August 2019 try 20.2.2.

If you have any RGB Fusion software installed or EasyTune, please remove it.

Also the motherboard is not updated. This is important on AM4. Do the steps in order.

Update the motherboard drivers

Update to F31 BIOS.

Update EC Firmware with tool.

Update to F51d BIOS.

 

Share this post


Link to post
Share on other sites
On 5/29/2020 at 7:59 AM, steviejay69 said:

 

Hello Thank you very much for your help, I have just made the updates, I will do a test tomorrow and I will tell you the result which I hope will be conclusive

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Hello As agreed, I will keep you informed:
I still have concerns, (the screen freezes, with mandatory restart of F1 2019) in Monaco about every 10/15 Mins the graphics card update (new adrenaline version 20.5.1)
is done

For EC Firmware I have a message that tells me that "the system does not need firmware"?

For the BIOS it is strange because yesterday I had the F32 installed (impossible to install the F51, a message tells
me that this version is reserved for 32 Bits) while I am in 64, but when I look today I have F8 UEFI ??
 and I can't deliver the F32 version ... HELP ME PLEASE 

Thanks

Cordially

DxDiag.txt

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, EXPERTYOYO973 said:

Hello As agreed, I will keep you informed:
I still have concerns, (the screen freezes, with mandatory restart of F1 2019) in Monaco about every 10/15 Mins the graphics card update (new adrenaline version 20.5.1)
is done

For EC Firmware I have a message that tells me that "the system does not need firmware"?

For the BIOS it is strange because yesterday I had the F32 installed (impossible to install the F51, a message tells
me that this version is reserved for 32 Bits) while I am in 64, but when I look today I have F8 UEFI ??
 and I can't deliver the F32 version ... HELP ME PLEASE 

Thanks

Cordially

DxDiag.txt

You cannot be following the standard operating procedure for updating UEFI.

FAT32 formatted USB stick. Copy only the (extracted) X470AG7W.F31 file to the root of the drive. Use QFLASH utility to update, see manual Chapter 2. DO NOT USE @BIOS

FWUpdate will not work on F8. DO THE STEPS IN ORDER

Repeat for F51d. No need to do FWUpdate again.

 

 

Edited by steviejay69

Share this post


Link to post
Share on other sites

 

Hello,

I did the updates of Bios F31 and then F51 without problem (thanks for the tutorial)

For EC firmware I always have the message saying: the system does not need firmware ...

I just made a time trial assignment in Monaco, and unfortunately its crash still ... (once from the start and another time after about 15 Mins) I really don't understand, I hope you will be able to find because it's really unpleasant especially in career mode

thank you so much

 

 

DxDiag.txt

Share this post


Link to post
Share on other sites

OK, so we leave the firmware. (You can check it is updated by using HWiNFO)

image.thumb.png.a165cad7755c90e00369ee7fdbb469ef.png

There is a WER about the XBox Gaming Overlay, can you try disabling it (Settings|Gaming|Game Bar) turn the slider to off.

Also from the same menu, try turning off Game Mode (Settings|Gaming|Game Mode).

Maybe DDU the driver as a last resort - this is a "Hail Mary" 🙂

 

Share this post


Link to post
Share on other sites

 

Hello SUPER NEW THIS WORKS !!!!

So I tried last night in Monaco for about 30 Mins and no crashes I will try again in the day in career mode to see !! in order I made the following manipulations:

_Graphics card update

_ Closed RGB

_ Installed Bios 31 and then 51d

_ Closed the game applications (as requested in the last message) and there MIRACLE no more worries about crashes I will keep you informed after the other tests

Thank you so much

Share this post


Link to post
Share on other sites
23 hours ago, EXPERTYOYO973 said:

 

Hello SUPER NEW THIS WORKS !!!!

So I tried last night in Monaco for about 30 Mins and no crashes I will try again in the day in career mode to see !! in order I made the following manipulations:

_Graphics card update

_ Closed RGB

_ Installed Bios 31 and then 51d

_ Closed the game applications (as requested in the last message) and there MIRACLE no more worries about crashes I will keep you informed after the other tests

Thank you so much

 

23 hours ago, EXPERTYOYO973 said:

 

Hello SUPER NEW THIS WORKS !!!!

So I tried last night in Monaco for about 30 Mins and no crashes I will try again in the day in career mode to see !! in order I made the following manipulations:

_Graphics card update

_ Closed RGB

_ Installed Bios 31 and then 51d

_ Closed the game applications (as requested in the last message) and there MIRACLE no more worries about crashes I will keep you informed after the other tests

Thank you so much

 

 

Hello,

False joy,

Unfortunately the game still crashes !!

I uninstalled STEAM and F1 ... after reinstalling it's still the same on the other hand by thinking it seems to me that my problem appeared after the update 1.22 ... possible ??

I also have for some time (almost since the start of the crashes) information when starting F1 see photo 1 and 2 I did not have it before I photographed # 3) the devices I use

By cons as you replied DDU ... what should be done to remedy ??

Thank you for your help

cordially

1.png

2.png

3.png

DxDiag 06 06 2020 n2.txt

Share this post


Link to post
Share on other sites
4 hours ago, EXPERTYOYO973 said:

Is good for you ??

hwinfo 64.png

 

I just found that each time the crash occurs the vibrating motor of the gas pedal on my Fanatec V3 crankset, remains activated for several minutes .... Cause and effect ,,, ???

Share this post


Link to post
Share on other sites
Quote

The device has no pre-linkage

I have not knowingly seen an equivalent English message.

If I had to guess I would say it "cannot load a preset for (one of) the device(s)".

I would recommend the uninstallation of the vJoy software. This is highly likely to be the source of the message.

The HWiNFO screen does not show the Embedded Controller Firmware. Try running the sensor shortcut (the thermometer shortcut in the HWiNFO menu).

The pop-up screen may give info or warn you about probing the EC, but try it.

Share this post


Link to post
Share on other sites

 

Hello

I hope that's what you want? (Sensor)

For the message: Yes you understood correctly, yesterday I tried without any connected peripherals, (just an X BOX controller) and this is the same, (the message always appears and the F1 2019 Crash always).

When i go to the Win 10 uninstaller a message is displayed telling me that Win cannot find VJoy ... in STEAM I also deleted the VJoy option ... BUT ALWAYS THE SAME !!

I think today uninstalled Win 10 and format my C drive what do you think? I made a copy of F1 on my D disc so I could recover my rankings ?? In your opinion is this the best solution to find F1 without crash? otherwise give me your opinion ...

Thank you for your response if possible by return because today I have free time to do the manipulations

cordially

sensor.png

Share this post


Link to post
Share on other sites

Sorry I did not reply when you had time.

You do not need to make any copies of F1!

You should only use Steam Cloud and Steam Backup to save redownloading! I hope this is what you meant - often people do the strangest things.

Today I am using my AMD B450 system so I should be able to look for confirmation of the EC firmware version.

Share this post


Link to post
Share on other sites
Hello,

Yes I did this for the backup
So yesterday I reinstall Win 10 and all my peripherals and MIRACLE I was able to do 45 Mins without worries ...
Have you installed the ADRENALINE 20.5.1 software for your AMD? I put the configuration in Esports but if according to my hardware you think another configuration, I want to test
I'm also waiting for your response for the firmware when you test
THANK YOU SO MUCH

 
 
 
 
 
 

 

 
 
 
 
 
 


 

 
 
 
 
 
 

 

 
 
 
 
 
 

 

Share this post


Link to post
Share on other sites

I was unable to get HWiNFO to display any entry that is labelled EC FW or anything like it on my Gigabyte B450M H.

So, it is entirely possible that the issue is only present when the Ryzen x 3xxx series CPU is installed - let's forget it.

No, I have not tried 20.5.1 as there are no issues present in 20.2.2 that I currently use. According to reports the Adrenaline Enterprise Q4 2019 driver is the best performance wise. So I was going to look at that and see if there was anything tangible or any major issues.

Share this post


Link to post
Share on other sites
Hello,
Just to tell you that unfortunately even with all that we have tried and even the complete reinstallation of the computer it always crashes ... dice after 10Mins at 30 and see more ... it's really annoying especially with recent and quality material ... whereas at the beginning, I had no problems
PLEASE help me !!
Thank you

DxDiag.txt

Share this post


Link to post
Share on other sites
34 minutes ago, EXPERTYOYO973 said:

Hello,
Just to tell you that unfortunately even with all that we have tried and even the complete reinstallation of the computer it always crashes ... dice after 10Mins at 30 and see more ... it's really annoying especially with recent and quality material ... whereas at the beginning, I had no problems
PLEASE help me !!
Thank you

DxDiag.txt

Not 2004! I will link you a 1909 MCT.

Share this post


Link to post
Share on other sites
So in your opinion its coming from the update of windows version 2004?, I should not be the only one to have the problem?
the F2020 version will also have the same problems with 2004?
 If I understand you should not do windows updates ... it's limited to security level ... give me your opinion
Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×