Jump to content

Archived

This topic is now archived and is closed to further replies.

Softlock not working

Recommended Posts

Jepsertti said:
Try running DiRT Rally as administrator :) If that doesn't work, close your Logitech Profiler from the system tray before launching the game. Of course it's not how it should be, but at least give it a try, because this is how I got rFactor 2 to setup my steering degrees (closing the Logitech Profiler). If this method doesn't work, I have no idea what's wrong then :disappointed: 

Did you try this method I posted in this week's #FeedbackFriday thread? :)

Share this post


Link to post
Share on other sites
Did you try this method I posted in this week's #FeedbackFriday thread? :)
Jepsertti said:
Try running DiRT Rally as administrator :) If that doesn't work, close your Logitech Profiler from the system tray before launching the game. Of course it's not how it should be, but at least give it a try, because this is how I got rFactor 2 to setup my steering degrees (closing the Logitech Profiler). If this method doesn't work, I have no idea what's wrong then :disappointed:

Share this post


Link to post
Share on other sites
Did you try this method I posted in this week's #FeedbackFriday thread? :)
Jepsertti said:
Try running DiRT Rally as administrator :) If that doesn't work, close your Logitech Profiler from the system tray before launching the game. Of course it's not how it should be, but at least give it a try, because this is how I got rFactor 2 to setup my steering degrees (closing the Logitech Profiler). If this method doesn't work, I have no idea what's wrong then :disappointed:

Share this post


Link to post
Share on other sites

×