Jump to content Jump to content

Ego dumper crash with AMD


GeorgeArgy

Recommended Posts

Hello. I just built a pc and i installed f1 2019 and i get the ego dumper crash all the time. i am uploading my dxdiag file! please help me. i run benchmarks and checks disks and all these to check if it is a PC problem and all seemed fine
SPECS:
Ryzen 5 2600
RX 570 8gb
g.skill aegis 16gb 3200mhz
gigabyte b450 aorus PRO
Western Digital m2 500gb
Seasonic 550w 80+gold
Monitor: An old TV 1360x768 60 hz (My new monitor has not been delivered yet)
Windows 10 PRO version 2004
GPU driver version 20.5.1

DxDiag.txt

hardwaresettings.zip

egodumper.log

Link to comment
Share on other sites

4 hours ago, GeorgeArgy said:

Hello. I just built a pc and i installed f1 2019 and i get the ego dumper crash all the time. i am uploading my dxdiag file! please help me. i run benchmarks and checks disks and all these to check if it is a PC problem and all seemed fine
SPECS:
Ryzen 5 2600
RX 570 8gb
g.skill aegis 16gb 3200mhz
gigabyte b450 aorus PRO
Western Digital m2 500gb
Seasonic 550w 80+gold
Monitor: An old TV 1360x768 60 hz (My new monitor has not been delivered yet)
Windows 10 PRO version 2004
GPU driver version 20.5.1

DxDiag.txt

hardwaresettings.zip

egodumper.log

Windows 2004 is the problem. You need to build with 1909, sorry.

Link to comment
Share on other sites

1 hour ago, GeorgeArgy said:

i was with 1909 in the 1st place and i had giga problems. now i updated to 2004 with the hope that the problem would be fixed but... 

I have a RX580 that works fine on 20.1.3 or 20.2.2* driver. Option drivers are effectively beta. Recommended are WHQL - currently 20.4.2 AFAIK.

*There is a texture / lighting / reflections issue at Monaco (tunnel) on UL/L setting, but this has been replicated in 450.99 on Nvidia too so it's a game issue.

Link to comment
Share on other sites

17 hours ago, GeorgeArgy said:

i had a week of full gameplay w/o any crashes and suddenly today the game crashed again! i was playing all this week with 2004 version tho.. so its not the windows.. its clearly the game

Can you try using the in-game framelimiter to 60FPS? Thanks.

Link to comment
Share on other sites

i think i fixed it. the crashes were just random and just the 2 of them. no more. i have changed my radeon software profile to standard instead of Gaming. and that fixed the problem i think. if i get another error i will try the limiter. thanks for you help and you time

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...