Jump to content Jump to content

#FeedbackFriday 19/06/15


justbiglee

Recommended Posts

Well...

I like the feeling, but the softlock is completely dead. It's not working at all.
What wheel are you using? Re-read the FFB thread with information on how to setup your wheel correctly for soft lock, it could be something you're doing wrong. It works fine for me and many others so there must be a process you're doing wrong somewhere?
Link to comment
Share on other sites

Well...

I like the feeling, but the softlock is completely dead. It's not working at all.
What wheel are you using? Re-read the FFB thread with information on how to setup your wheel correctly for soft lock, it could be something you're doing wrong. It works fine for me and many others so there must be a process you're doing wrong somewhere?
It's a G25, and I've calibrated five times.
Link to comment
Share on other sites

Well...

I like the feeling, but the softlock is completely dead. It's not working at all.
What wheel are you using? Re-read the FFB thread with information on how to setup your wheel correctly for soft lock, it could be something you're doing wrong. It works fine for me and many others so there must be a process you're doing wrong somewhere?
It's a G25, and I've calibrated five times.
Have you changed the settings correctly in the profiler?
Link to comment
Share on other sites

It's one of the best improvements you've done to any of your games. Once I get to grips with it (pun) consistently, I'll take a run up the hill to beat my previous times :) I'm still tweaking it but it seems to add some rear wheel feedback and now I have the opportunity to catch the rear.
BTW, since the previous patch the speedometer jumps to a "fixed" amount at the start of races,...unlike the first game release.
Link to comment
Share on other sites

Well...

I like the feeling, but the softlock is completely dead. It's not working at all.
What wheel are you using? Re-read the FFB thread with information on how to setup your wheel correctly for soft lock, it could be something you're doing wrong. It works fine for me and many others so there must be a process you're doing wrong somewhere?
It's a G25, and I've calibrated five times.
Have you changed the settings correctly in the profiler?
I just noticed the fact that I had to turn off the centering spring. Maybe that'll help. Haven't tried it yet.
Link to comment
Share on other sites

I think the new FFB is great step forward and I've really been enjoying it. I do think there should be more feel on ice, I understand the desire to have the steering lighten up when you hit ice but there has to be some feeling there to be able to drive confidently and stay in control. Sometimes it feels like there's a bit of feel lacking when not cornering or around the center of the wheel but that could be wheel or setting specific. I feel one big issue is consistency between cars and surfaces. Again I understand why you would want to make different cars feel different but the result is I tend to be constantly altering settings to achieve the same amount of feedback for each car and surface. 

By no means intending to sound negative though, just giving some feedback =) I'm having a blast. Great job fellas.
Link to comment
Share on other sites

Well...

I like the feeling, but the softlock is completely dead. It's not working at all.
What wheel are you using? Re-read the FFB thread with information on how to setup your wheel correctly for soft lock, it could be something you're doing wrong. It works fine for me and many others so there must be a process you're doing wrong somewhere?
It's a G25, and I've calibrated five times.
Have you changed the settings correctly in the profiler?
I just noticed the fact that I had to turn off the centering spring. Maybe that'll help. Haven't tried it yet.
Turned it off, no luck. I'm a bit dissappointed in the upate, and at the fact that nobody has had a good answer to fix it, or to why it happens.
Link to comment
Share on other sites

Well...

I like the feeling, but the softlock is completely dead. It's not working at all.
What wheel are you using? Re-read the FFB thread with information on how to setup your wheel correctly for soft lock, it could be something you're doing wrong. It works fine for me and many others so there must be a process you're doing wrong somewhere?
It's a G25, and I've calibrated five times.
Have you changed the settings correctly in the profiler?
I just noticed the fact that I had to turn off the centering spring. Maybe that'll help. Haven't tried it yet.
Turned it off, no luck. I'm a bit dissappointed in the upate, and at the fact that nobody has had a good answer to fix it, or to why it happens.
Try running DiRT Rally as administrator :) If that doesn't work, close your Logitech Profiler from the system tray before launching the game. Of course it's not how it should be, but at least give it a try, because this is how I got rFactor 2 to setup my steering degrees (closing the Logitech Profiler). If this method doesn't work, I have no idea what's wrong then :disappointed: 
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...