Jump to content Jump to content

Load failed


Loukoumi

Recommended Posts

1.       A description of the issue. Please include any error codes here. - Everytime i start the game, game write error: "Load failed - Failed to load, do you want to reply?"

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) - 1.22

3.       Game-mode? - Loading screen

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. - I recreate this issue everytime i start the game. 

5.       How often do you see this problem? Is it the only time or does it always happen? - I bought this game 2 days ago. And everytime i start it, it write that error

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. - i tried integrity on steam, i updated all drivers, i reinstall the game, i tried to start both types of game, i tried everything.

7.       Any accessories you are using (gamepad, wheel etc) - im using xbox360 controller on pc

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.image.thumb.png.fc2b85adc9735b474cb106211086e36a.pngimage.thumb.png.4b6831df731b03577ac468a2825ac57b.pngimage.thumb.png.4b6831df731b03577ac468a2825ac57b.png

Link to comment
Share on other sites

Try removing Protected Folder Access in Windows Security settings.

The hardware_settings_config.xml is written to Documents\My Games\F1 2019 and Documents is a protected folder with the setting enabled.

I've honestly no idea why files are written all over the filesystem. Laziness?

Link to comment
Share on other sites

15 minutes ago, Loukoumi said:

I found it and it wrote me: Your IT administrator has restricted access to certain areas.

Then you are either running as a Standard / Restricted User (or less likely) as a AD account. So you will need to ensure you change your account to an Administrator User account type.

Again, laziness on the part of the development. But Steam doesn't run well on a Standard User account - and when it runs as Administrator it's prone to security issues. You could not make it up!

Link to comment
Share on other sites

2 hours ago, Loukoumi said:

Where are online settings?

What @BarryBL means is you probably have a save from an earlier version of the game and it's not letting you load or over-write the save game file.

3 hours ago, Loukoumi said:

Eset was blocking me. I turned off Protected Folder acess but it didnt work.

ESET is not required. 3rd party AV and W10 does not always easily co-exist. Windows Defender (Protected Folder Access aside) is sufficient.

'Communication to Online Services' is instigated when the game loads. If ESET is a Security Suite (not just AV but a software firewall as well) then it's own default / aggressive settings may be preventing the game from accessing the CM servers, this may be partly the reason why the save file is either not created or can't be validated.

Try removing ESET with a removal tool that you will find on the vendor website. Then try playing the game.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...