Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Recommended Posts

1.       A description of the issue. Please include any error codes here. - Everytime i start the game, game write error: "Load failed - Failed to load, do you want to reply?"

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) - 1.22

3.       Game-mode? - Loading screen

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. - I recreate this issue everytime i start the game. 

5.       How often do you see this problem? Is it the only time or does it always happen? - I bought this game 2 days ago. And everytime i start it, it write that error

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. - i tried integrity on steam, i updated all drivers, i reinstall the game, i tried to start both types of game, i tried everything.

7.       Any accessories you are using (gamepad, wheel etc) - im using xbox360 controller on pc

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.image.thumb.png.fc2b85adc9735b474cb106211086e36a.pngimage.thumb.png.4b6831df731b03577ac468a2825ac57b.pngimage.thumb.png.4b6831df731b03577ac468a2825ac57b.png

Share this post


Link to post
Share on other sites

Try removing Protected Folder Access in Windows Security settings.

The hardware_settings_config.xml is written to Documents\My Games\F1 2019 and Documents is a protected folder with the setting enabled.

I've honestly no idea why files are written all over the filesystem. Laziness?

Share this post


Link to post
Share on other sites
2 minutes ago, Loukoumi said:

Have i to remove only hardware_settings_config.xml? 

NO. Read my post. Change the security settings!

Share this post


Link to post
Share on other sites

I dont know, where is Protected Folder Access. I cant find it.

 

Share this post


Link to post
Share on other sites

I found it and it wrote me: Your IT administrator has restricted access to certain areas.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
15 minutes ago, Loukoumi said:

I found it and it wrote me: Your IT administrator has restricted access to certain areas.

Then you are either running as a Standard / Restricted User (or less likely) as a AD account. So you will need to ensure you change your account to an Administrator User account type.

Again, laziness on the part of the development. But Steam doesn't run well on a Standard User account - and when it runs as Administrator it's prone to security issues. You could not make it up!

Edited by steviejay69

Share this post


Link to post
Share on other sites

Eset was blocking me. I turned off Protected Folder acess but it didnt work.

Share this post


Link to post
Share on other sites

The load fail tells me that you may be running on a different version or a version with issues here. Are you online for this. Can you continue without saving at all?

Share this post


Link to post
Share on other sites

Maybe check your online settings as your load issue may be a 'Communication with Online Services' error

Share this post


Link to post
Share on other sites

I continued withour saving and when i want to turn on autosave, it write problem: save failed

 

Share this post


Link to post
Share on other sites
2 hours ago, Loukoumi said:

Where are online settings?

What @BarryBL means is you probably have a save from an earlier version of the game and it's not letting you load or over-write the save game file.

3 hours ago, Loukoumi said:

Eset was blocking me. I turned off Protected Folder acess but it didnt work.

ESET is not required. 3rd party AV and W10 does not always easily co-exist. Windows Defender (Protected Folder Access aside) is sufficient.

'Communication to Online Services' is instigated when the game loads. If ESET is a Security Suite (not just AV but a software firewall as well) then it's own default / aggressive settings may be preventing the game from accessing the CM servers, this may be partly the reason why the save file is either not created or can't be validated.

Try removing ESET with a removal tool that you will find on the vendor website. Then try playing the game.

Share this post


Link to post
Share on other sites

I did everything but anything helped me. Im dissapointed. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×