Jump to content Jump to content

Steam Client Update cleared my game save


steviejay69

Recommended Posts

1.       A description of the issue. Please include any error codes here. 

Like the title says. The client updated to 

image.png.f8a44f4663cb8ca75f1db8984575f6ca.png

It triggered a first-time installation. I thought it was related to installing SimHub v7.0.0.6 and the runtimes that caused it but it wasn't. 

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.22

3.       Game-mode? 

Wasn't playing

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue. 

Yep. I firstly tried a system restore point that took the system back to the installations of the VC runtimes. This didn't work.

Then, I tried restoring the whole snapshot from 12/06/20 22:31. Launching the game the Steam update occurred and the game synchronises with Steam Cloud (which I have globally disabled in Steam, hence it's empty save about a few hundred Kb). This wipes my local save.

5.       How often do you see this problem? Is it the only time or does it always happen? 

Each time I start after reloading the image. I don't have any other system restore points (I delete them to shrink the image). Haven't got File History backing up that folder as to be fair, this is a test build and not my main rig.

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post. 

Well, I think I've outlined it.

7.       Any accessories you are using (gamepad, wheel etc) Thrustmaster T300RS GT Edition, Acelith Rim / Magnetic shifter mod, Fanatec CSPv1 pedals

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.  

 

Please also add a DXDiag if you are playing on PC.

DxDiag.txt

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...