Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Scheduled Updates and BETA Shutdown - 06/07/2020 Read more... ×
Sign in to follow this  

Stuttering Screen

Recommended Posts

I'm started playing again after a break away from the game and when I run it DX12 I get some horrible stuttering/flickering and lines all over the screen.
When I run in DX11 I don't get this at all.
I'm using a GTX 1080Ti with no mods and I use a logitech G920. I have updated my Nvidia drivers to the latest without any success.

The game runs fine as it's only in the menu's I see the issue.

Thanks in advance.

Strat

Share this post


Link to post
Share on other sites
On 6/28/2020 at 12:48 PM, StratManiac said:

I'm started playing again after a break away from the game and when I run it DX12 I get some horrible stuttering/flickering and lines all over the screen.
When I run in DX11 I don't get this at all.
I'm using a GTX 1080Ti with no mods and I use a logitech G920. I have updated my Nvidia drivers to the latest without any success.

The game runs fine as it's only in the menu's I see the issue.

Thanks in advance.

Strat

Put the FPS counter on, the FPS goes skyrocketing in the menus (known issue, no word on why or if it will be considered for a fix). I recommend frame capping as a fix.

  • Like 1

Share this post


Link to post
Share on other sites
On 6/29/2020 at 4:54 PM, steviejay69 said:

Put the FPS counter on, the FPS goes skyrocketing in the menus (known issue, no word on why or if it will be considered for a fix). I recommend frame capping as a fix.

Thanks, It seems a little better but now the game is crashing and I can't load back in. This has happened twice on Time Trial at Baku. Not sure how to fix it.

Share this post


Link to post
Share on other sites
21 minutes ago, StratManiac said:

Thanks, It seems a little better but now the game is crashing and I can't load back in. This has happened twice on Time Trial at Baku. Not sure how to fix it.

Delete the hardware_settings_config.xml and make sure to go into the setup menu and limit the framerate, save and exit, restart.

Share this post


Link to post
Share on other sites
On 7/13/2020 at 7:16 PM, steviejay69 said:

Delete the hardware_settings_config.xml and make sure to go into the setup menu and limit the framerate, save and exit, restart.

Where is this located? As I am unable to locate it so far.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×