Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Scheduled Updates and BETA Shutdown - 06/07/2020 Read more... ×
F1 2020 | KNOWN KEY ISSUES | READ ME!!! Read more... ×

[PS4] Multiplayer League stopped on a race

Recommended Posts

1.       A description of the issue. Please include any error codes here.

Yesterday evening me and my friends have a league race in our league (code CM#_KLNKZV). Specifically Bahrain. We have some lag issues during qualify and race, but nothing very important.
At the end of the race, instead, someway the lobby doesn't let us exit and after some times crashed. Now the league is freezed on Bahrain and we can't go over this race.
In the league main page it's written we have to run again the race, but when we enter the lobby it go to the Qualify. If we try to make qualify at the end we have an error "Not possibile trasfer the data" (something like this, I play in Italian so I don't know how is the original error message).

Giving the league code si possible from the support to solve the big problem and let the league restart? (I really need it for Tomorrow :classic_sad:)

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)

1.22

3.       Game-mode?

Multiplayer Private League

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue.

No, because I don't know what generate it.

5.       How often do you see this problem? Is it the only time or does it always happen?

It's the second time that happen a problem like that. It happened one other times a couple week ago after a Silverstone league race. But in that specific situation the game only want we to re-run Silverstone race and all come back fine.

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post.

I looked all the possibile troubleshoot, but I found nothing for a problem that seems server related like a locked race.

7.       Any accessories you are using (gamepad, wheel etc)

Some of the player use gamepad, others use wheel. I think is not relevant for the problem

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

The only screen I can give you is the screen of the league homepage with the image "Bahrein - Gara". Nothing More.

 

_____

 

Please, help us to race without create a new league :classic_sad:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×