Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×
Scheduled Updates and BETA Shutdown - 06/07/2020 Read more... ×
F1 2020 | KNOWN KEY ISSUES | READ ME!!! Read more... ×

[PS4] F1 2019 Multiplayer Lobby host(?) or connection errors.

Recommended Posts

This is problem I only get on the occasional race, specifically on a tuesday when we have a league race, romanians only. It does occur rarely in international leagues but when we have 15-20 romanians trying to go in a lobby, it takes us 30 minutes to have everyone in.

Error occurs when I make the lobby and others try to login; it's the same guys that race every week, but never the same guys with problems connecting to the lobby. Sometimes it's only 2, sometimes it's 8. And the error seems to be resolved randomly, either by getting an invite from someone other than the host or by trying the 10th-100th invite from the host OR connecting directly through PSN. 

The big problem is that we never know WHAT exactly solves this error and it's just through trial and error and lots of delays from our race time that we get to solve it.

We all run the latest version of the game and everyone is in the green with the internet; romanian internet is very cheap, fast and reliable so this is an issue we surely not have.

Could there be a setting for either the host or the other players that affects this? Please help as this is likely to go through to F1 2020 also and with a long season starting in a matter of weeks we really do not need this sort of trouble. 

 

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×