Jump to content

New update - here we go again

Recommended Posts

8 hours ago, mobileracingfan said:

Same here.  I was in the zone and just set PR in the final race twice in a row but the results won't post.   The app crashed the first time and then reconnected with the server the second time but with the time missing.  So frustrating. :classic_angry::classic_angry:

I tried it a few times to see whether it was my internet/phone or their server and kept getting the same message about "not connecting" - despite having full internet and good phone signal. Good to know it's them - though frustrating.

Share this post


Link to post
Share on other sites
1 hour ago, GT9 said:

I tried it a few times to see whether it was my internet/phone or their server and kept getting the same message about "not connecting" - despite having full internet and good phone signal. Good to know it's them - though frustrating.

It's working now but I'm not able to replicate my PR. :classic_sad:

Share this post


Link to post
Share on other sites

The problem won't be fixed over a weekend. Wait until tomorrow and maybe it me be will be. 

Share this post


Link to post
Share on other sites

In the words of Forrest Gump, it’s like a box of chocolates at the moment, you never know what you gonna get.

one minute I go through the corners in Monza perfectly next minute same setup and it’s like you have no brakes at all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×