Jump to content
DIRT 5 - Chat about the game and get support here. Read more... ×
Sign in to follow this  

VR - Headset Not Worn

Recommended Posts

Hi,

I am constantly getting a headset not worn error if I move my head even an inch or two. It freezes the game until you are back in the specific spot. Sometimes it never even comes back and I have to CTRL ALT DEL and close the program. I have tried resetting the view on SteamVR. Redoing the room setup to no avail. Can someone help me to fix this please. The game is only barley playable, and only if you get lucky. I am using a Vive Pro with SteamVR

Share this post


Link to post
Share on other sites
On 7/3/2020 at 7:21 PM, T3rr0rByte13 said:

Hi,

I am constantly getting a headset not worn error if I move my head even an inch or two. It freezes the game until you are back in the specific spot. Sometimes it never even comes back and I have to CTRL ALT DEL and close the program. I have tried resetting the view on SteamVR. Redoing the room setup to no avail. Can someone help me to fix this please. The game is only barley playable, and only if you get lucky. I am using a Vive Pro with SteamVR

There is a sensor inside the HMD which gives information if worn or not. So try to check if this is free and clean.

This HMD not worn message is from my side of view something that should be removed, there is no sense in it because if I have my HMD not on my head I know it without this message. 

Share this post


Link to post
Share on other sites

Thanks Peter, Do you know where the sensor is found on the Vive Pro?

And yes I agree this should be removed. I know if it is on my head. It just causes problems (for me and a few others) and provides no benefit to the user.

Share this post


Link to post
Share on other sites
1 hour ago, T3rr0rByte13 said:

Thanks Peter, Do you know where the sensor is found on the Vive Pro?

And yes I agree this should be removed. I know if it is on my head. It just causes problems (for me and a few others) and provides no benefit to the user.

I found the sensor and was able to cover it using a small piece of sticky note and it is working correctly now... Thanks again peter!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×