Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Recommended Posts

THE FIX IS TO TURN FORMATION LAP OFF. YOU CAN SIMULATE 100% RACE DISTANCE WITH THIS OFF.

Can't believe their customer service is so poor. This is my first f1 game but probably will be the last if they behave like this.

  • Agree 1

Share this post


Link to post
Share on other sites
18 hours ago, CokeKabul said:

CAN SOMEONE PLEASE CONFIRM IF THERE IS A FIX FOR THIS?

WHY IS CODEMASTER NOT RESPONDING TO A GAME BREAKING BUG?

I HAVE EXACTLY THE SAME ISSUE ON PC!

Can confirm that turning formation lap to OFF worked. Xbox one.

 

Share this post


Link to post
Share on other sites
Hi everybody
I have to throw out the 8th season before the Austrian Grand Prix and then write it out.
my team mod The end of season 10 also ends with the big nothing

20200721_150437.jpg

Share this post


Link to post
Share on other sites

 Unable to upload video of broken game audio file size too big. 

Cracking audio in multiplayer races. 

Xbox one x 

Version 1.05. 

Has been present in the game since day one. 

Uninstalled and re installed, used TV sound and astro a50. Both the same. Please fix. 

Share this post


Link to post
Share on other sites
On 7/15/2020 at 12:56 PM, adicorleone09 said:

I have the same problem, i simulated only Monaco and i have no results .

Is my save corrupt and I need to start another one, or can i just continue this one?

Did you get an answer to this? Can I keep going or do I need to start over?

  • Agree 1

Share this post


Link to post
Share on other sites
On 7/7/2020 at 7:25 AM, Ab0we said:

A detailed description of the issue. Please include any error codes here. 

When I skip the race using "Simulate session" it will just show blackscreen and nothing else. I tried to wait 10 minutes, but nothing. When I restart the game and return to my team, its saying that I completed that GP that I skipped but noone gets the points.

What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.03

Game-mode? 

My Team

What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

I just tried to wait for blackscreen to disappear, but nothing happened and I cant do nothing about it.

What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I dont know what should I try

What peripherals are you are using (gamepad, wheel make & model etc) 

Wheel: Thrustmaster TMX FFB

Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

 

Snímek obrazovky (241).png

Same issue happened to me in a Race. Screen went blank and didn't do anything. When I restarted the game it said I had completed, but no points for anyone.

Share this post


Link to post
Share on other sites
15 hours ago, magmutual said:

Did you get an answer to this? Can I keep going or do I need to start over?

you can complete the season normally. it is only bugged when nobody has any points.

  • Agree 1

Share this post


Link to post
Share on other sites

I'm on my 3rd season in myteam with some minor issues that have been solved so far but today when I went into myteam mode, my PC turns off and reboots itself. I thought it had something to do with some drivers even though i have been playing with no problems so far but when i went into time trial mode, i can play with no issues. The PC turns itself off and reboots only when I enter MyTeam. I can't even load the team HQ interface sometimes. The entire PC (not the game) just reboots. Nothing in the Windows Event Logs. No driver changes. The only change is updating the driver stats from your latest update.

 

Please help

Share this post


Link to post
Share on other sites

What the **** is wrong with this game. I’m getting kicked out of game while in them. I get kicked out every time I do finish one. As well as it just will completely quit  randomly and I’m left staring at my Home Screen. It happens every day, every time I play. What the **** is wrong with you did y’all can’t fix this? Codemasters what’s wrong with y’all?????????????????????????????????

Share this post


Link to post
Share on other sites
On 7/20/2020 at 4:53 AM, CokeKabul said:

THE FIX IS TO TURN FORMATION LAP OFF. YOU CAN SIMULATE 100% RACE DISTANCE WITH THIS OFF.

Can't believe their customer service is so poor. This is my first f1 game but probably will be the last if they behave like this.

It f ridiculous is it? I cannot believe the company in 2020 can’t fix their video game. So that when people play it they don’t get kicked off and stupid little issues don’t happen. They can fix it they just don’t give a **** to fix it. We’ve already bought the game so they’re already paid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×