Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 |PATCH 1.13 NOW LIVE | READ ME!!! Read more... ×

F1 2020 - MyTeam Crashes before Chinese GP (Xbox)

Recommended Posts

Posted (edited)

A detailed description of the issue. Please include any error codes here. 

When advancing time the game freezes just before going into the Chinese GP. 

The in-game calendar gets frozen on 13th April. 


What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.01 


Game-mode? 

MyTeam


What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

I've restarted the game 7 times and the console twice. 


What troubleshooting have you attempted? Please always try to attempt to fix the issue 

 I've even tried to remove activities and progress onto China, but this hasn't worked either. 


What peripherals are you are using (gamepad, wheel make & model etc) 

Xbox Controller


Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

 

 

Edited by TomTun199822

Share this post


Link to post
Share on other sites

I also have this issue on Xbox One X. Has crashed to home screen 5 times now. Not playing My Team until it's patched.

Share this post


Link to post
Share on other sites

So I've restarted MyTeam for the 3rd time, and I've advanced onto China, hopefully there isn't anymore issues when advancing onto Zandvoort. I hope these teething problems are patched in 1.03. Not had any other issues so far in other modes. 🤞

Share this post


Link to post
Share on other sites

Same problem on PS4.    Calendar freezes on April 13th and won’t advance to Chinese GP

Share this post


Link to post
Share on other sites
Posted (edited)

Round 10(France) my team.... Game loads then kicks out to dashboard (xbox one X) every time, have cleared cache, game save, full reboot multiple times and cannot get to work, everything else is fine...(except for the missing podium pass points😂

Game version 1.02

Controller 

My team unplayable 

Edited by reckless77

Share this post


Link to post
Share on other sites

I’m stuck on loading into my Canadian GP atm, game loads up fine, go to my team and it kicks me off then when I’m about to race, practice was fine, qualy was fine but boots me off the race 

Share this post


Link to post
Share on other sites

Xbox crashes after a session is completed. Not very happy after I have just completed a 100% race

Share this post


Link to post
Share on other sites

Same here... Xbox One - F1 2020 My team, when proceding to Bahrain Race! Quits to Xbox Home... (cleared Cache, started over, reinstalled it again... nothing helped!)

Share this post


Link to post
Share on other sites
Posted (edited)

It’s now July 14th and I got the game yesterday and on my team I got all the way to Race (Chinese GP) and as it’s loading it just crashed and sent me to Dashboard 

Edited by TheRedBaker
Info

Share this post


Link to post
Share on other sites
Posted (edited)

Same here.

My team. Version 1.02.

Xbox elite controller.

Done three practice sessions for the Chinese gp. Load up qualifying then ill occasionally get to my workstation, but more often it crashes before that, then i get booted to xbox home screen. 

Ive Cleared cache, cleared bluray data, reset the console even deleted a load of other games off the machine and external hd, cleared alternative mac addresses 🤷🏻‍♂️, cleared local save games, and moved the game from external to internal storage. 

Absolutely gutted cause i only get an hour or two at night when the kids are asleep to play the game. 

Edited by Kew111

Share this post


Link to post
Share on other sites

My son had this yesterday on his Xbox s once he got to China (fine in qualifying, just race) with Mercedes in career. Soon as it’s race it crashes to Xbox home. Tried even rebooted 6 times.

We went through and removed all Schumacher / 70 / Racenet livery, suit, gloves, walks, checked absolutely everything  the works.

Ran fine then straight to the grid and ran floor less. Then later even with my team it just went through China race with no issues.

Try it.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 7/7/2020 at 9:41 AM, TomTun199822 said:

A detailed description of the issue. Please include any error codes here. 

When advancing time the game freezes just before going into the Chinese GP. 

The in-game calendar gets frozen on 13th April. 


What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.01 


Game-mode? 

MyTeam


What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

I've restarted the game 7 times and the console twice. 


What troubleshooting have you attempted? Please always try to attempt to fix the issue 

 I've even tried to remove activities and progress onto China, but this hasn't worked either. 


What peripherals are you are using (gamepad, wheel make & model etc) 

Xbox Controller


Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

 

 

 

No thanks to codemasters,  but turns out its a livery bug. My car and suit was a racemaster. Changed them to default and so far so good. Son is asleep so i might get a cheeky few laps in. 

Share this post


Link to post
Share on other sites

Same Issue on PS4, updated to latest version, error persisting, sent email to Codemasters, no help what so ever

Share this post


Link to post
Share on other sites

1.       A detailed description of the issue. Please include any error codes here. 

In my team mode the game crashes as I simulate through the week before the French GP in season one. This happens the same day 22nd June in the HQ area of my team. The clock stops and then music continues for approximately 30 seconds prior to the game shutting down to black screen and the Xbox home screen.  This is happens repeatedly and has since version 1.02 and now continues to do so on 1.03.

2.       Platform

Xbox One
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.03
4.       Game-mode? 

My team
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

This happens every time I play through the this mode and everything crashes.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Accessed game mode from different menus, tried changing the settings of the mode ie difficulty, length of race, checked for updates, removed dlc customisation and finally uninstalled and reinstalled the game completely.
7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Standard game pad.
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

 image.png.07cd42404204835b43dc5db3789e08c8.png

 

Share this post


Link to post
Share on other sites
Posted (edited)

After a week of frustration, this issue is now resolved for us by using the advice above and switching from the Schumacher race suit to default.  

Thanks.  

Edited by russinDS

Share this post


Link to post
Share on other sites

Just tried with the latest update 1.05 and it’s made no difference, my team crashes in the exact same place. The only thing worse than the game is the customer support, nobody replies to posts or comments. 

Share this post


Link to post
Share on other sites
Posted (edited)

Exactly the same issue. Freezes when trying to advance past 13th April. I have tried to fix it with changing the livery & racesuit etc & it still doesn't work. I have tried around 10 times & it always does the same thing. This error has happened for me before patch 1.05 & is still happening with patch 1.05.

I am using an Xbox one, a standard controller & the bug is constant & crashes with the background music active until crash & have tried to change my race suit, livery, helmet & tried accessing the mode from different menus. I have also tried closing the game myself & restarting console. These methods haven't worked at all.

I have seen this error being reported en masse & it doesn't even seem to be looked at or even acknowledged by Codemasters even though it's been reported on many platforms & mentioned on social media platforms even when they are mentioned in the comment. 

Please fix this error as the game is solid but with this bug it makes MyTeam totally unplayable 

Edited by Blacklynx

Share this post


Link to post
Share on other sites

What about your cars? Have you got pit points liveries on them?  Or racenet liveries?

Share this post


Link to post
Share on other sites
Posted (edited)

Nope all my liveries I use are either basic or from the shop & the helmets are the same. Even then I've used multiple liveries & it still won't work. I also reinstalled the game & that didnt work.

Update: retried & exactly the same result with total basic stuff again & exactly the same result even with bought stuff

Edited by Blacklynx

Share this post


Link to post
Share on other sites

Exact same issue as mentioned in the OP but for PS4. Has been for a few weeks now.

Waited for a fix in all the latest patches but nothing yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×