Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 |NEW PATCH AND DRIVER RATINGS | READ ME!!! Read more... ×
Sign in to follow this  

Low FPS multiplayer Xbox One s

Recommended Posts

1.      Low frame rate in multyplayer (unplayable)
2.      Version 1.1
3.       Online race unrankend lobby
4.      We tried 6 or 7 Times to recreate the lobby but the result was the sanè
5.      I tried to colse the game, restare the console, change host 
6.       Sterrino wheel 
7.    Later I’ll add the clip  

Share this post


Link to post
Share on other sites

Please follow the Bug Report Template.

 

  • Like 1

Share this post


Link to post
Share on other sites
8 minutes ago, TSTTia95 said:

Yeah yeah i know 

Video and proof would be useful here, as I have no reference point for the FPS drop. What are your connectivity settings? Have you tried any troubleshooting (NAT type, ports, Wired vs Wireless)

Share this post


Link to post
Share on other sites

Sorry @TSTTia95, video isn't quite representative of your issue. I think that's a video quality thing though. Try using your Xbox to record it.

Share this post


Link to post
Share on other sites

I changed my profile and the game works well; with the other I can't make a clip before tonight. It’s strange 

Share this post


Link to post
Share on other sites
RULES AND COMPLETE REPORTS Read more...×
F1 2020 | PODIUM PASS SERIES 2 NOW LIVE| READ ME!!! Read more...×
F1 202RUM CHAMPIONSHIP | LOOKING tiplayer Gamemo
  • Issue.... multiplayer unranked lobby with 16 drivers. Game crashed a few laps into race and dumped me to xbox dashboard. I restarted the game and re-joined the lobby. I took control of my car again and the frame rate has dropped from 60fps to maybe 10 - 15 fps and controls seem very laggy. I tried to leave lobby and rejoin, then quit game, rejoin.... but same problem
  • Platform, Xbox One X with ThrustMaster TMX wheel 
  • Version 1.10 (2.4gb update applied before starting lobby) 
  • Lobby type, Unranked
  • Wired Connection?
  • The amount of players in your session? 16
  • Were you the host? No
  • The issue happened for just me. Everybody else continued in the same lobby and were driving normally without any issue for them. Vertices by stealing to several other player in the party
  • Can you make the problem happen again? I have seen this issue before several times. When doing a league race I usually warm up on time trial (FPS is OK here), then I leave and directly join a practice lobby hosted by another player - joining through somebody in Xbox party (often the FPS then drops and gameplay is very poor in the same way) to reset I have to leave quit the game completely and rejoin the lobby. However reset did not work in above case
  • How do you make the problem happen? See above
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here. No report code sorry
  • Video of the issue, including timestamps. Did you stream the session? No video

A lot of our Patch Updates and fixes come directly from completed forum bug reports, and providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×