Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

PS4 TT Leaderbords

Recommended Posts

Hi, 

I am unsure why but I know everyone is having this issue as well but no TT leaderboard is loading on PS4 so we can’t see each other. 

Share this post


Link to post
Share on other sites

@Cherry2pie,

I have mentioned this to you before, but please complete the bug report in full with the template. 

Share this post


Link to post
Share on other sites

1.       No error code, just can’t see other drivers on TT
2.       1.3
3.       TT
4.       Every ps4 user is having this issue 
5.       Restarted the game and ps4
6.       Wheel

Share this post


Link to post
Share on other sites
7 hours ago, BarryBL said:

@Cherry2pie,

I have mentioned this to you before, but please complete the bug report in full with the template. 

Same problem playing time trials in PS4:


1.       When you enter any track in time trial there is no gobal times of other players
2.       PS4 1.03
3.       Time Trial
4.       Tried more than 5 times, exit game, restarting game, restarting PS4
5.       Check connections, restart PS4, restat game
6.       DUALSHOCK4
 

Share this post


Link to post
Share on other sites

it's worser now you recive while you driving "communication to server" in big screen so you can't see the track during 10 seconds

Share this post


Link to post
Share on other sites

1.       A detailed description of the issue. Please include any error codes here. 

When you enter any track in time trial there is no gobal times of other players
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

PS4 1.03
3.       Game-mode? 

Time Trial
4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

This happens everytime I startup TimeTrial and it happens on all tracks


5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Restart PS4, restarting my router
6.       What peripherals are you are using (gamepad, wheel make & model etc) 

Gamepad / Wheel (Thrustmaster T500rs)


7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

No screenshots, but all TT Leaderbords are empty. The game says downloading content for a while on the top left corner of my screen, it disappears but no times and/or rivals are getting loaded.

Share this post


Link to post
Share on other sites
2 minutes ago, trotamundos84 said:

I also have the same problem. It seems everybody on PS4 is affected. This game feels more like an Open Beta...

It's not good for a Premium product. "Early access" has been "to the bugs" so far.

Share this post


Link to post
Share on other sites

I just downloaded the latest patch and the TT Leaderboards on PS4 are now working for me!:classic_biggrin:

Edited by Bertje1989
Added platform name

Share this post


Link to post
Share on other sites

This problem is not solved.

1.       At some point the TT leaderboards bug out and I can no longer see any times on any track until I reboot the game. Usually it works fine when launching TT for the first time, but after some driving or a track change it bugs out. I have not found any clear pattern as to how/when it happens.
2.       1.08 but I've had the same problem on every version of the game since launch.
3.       Time Trial
4.       All my friends on PS4 have the same problem.
5.       Restarting the game solves the problem temporarily.
6.       Thrustmaster T300, Logitech G29, DS4 (same results with each)

  • Like 1

Share this post


Link to post
Share on other sites

I hope the above doesn't get lost as it's at the bottom of an old thread marked solved.

In case it helps investigate this I'll say I regularly do lots of laps of the same track in TT without seeing this issue; rechecking the leaderboard each time I improve my place. What I don't generally do though is change tracks from within TT, so maybe this is the main trigger? I may try this later if I remember.

Edited by Ultra3142

Share this post


Link to post
Share on other sites

@janbonator thinking about it your issue is definitely a different one to the subject of this thread. Before the patch I think nobody on PS4 could ever see any TT leaderboard times. I'm pretty sure I couldn't. What you're getting in terms of initially getting times and then losing them is therefore different. See if Barry replies tomorrow but if not a new thread might not be a silly idea I think.

Edited by Ultra3142

Share this post


Link to post
Share on other sites

I get the times at the beginning of  the tt session but after completing couple of laps the lists disappear. Cannot see anything, until I restart the game. Almost always...

  • Agree 1

Share this post


Link to post
Share on other sites

I just did something like 15 laps of China, checking the leaderboard several times, with no issues. This included improving my own time and beating rivals so it was using the full functionality of the leaderboard.

I've also just tried switching between different tracks in TT, and also between wet and dry condition. In all cases the leaderboard populated after 2-3 seconds.

I'm using an original PS4 if this is relevant.

I wonder if this is in some way relating to internet connection settings or performance?

Share this post


Link to post
Share on other sites
8 hours ago, Ultra3142 said:

I just did something like 15 laps of China, checking the leaderboard several times, with no issues. This included improving my own time and beating rivals so it was using the full functionality of the leaderboard.

I've also just tried switching between different tracks in TT, and also between wet and dry condition. In all cases the leaderboard populated after 2-3 seconds.

I'm using an original PS4 if this is relevant.

I wonder if this is in some way relating to internet connection settings or performance?

It is obvious a connection problem. Some of us have this error, some of us not.

In addition to this, I have a 'Black Screen In Communicating with Online Services' issue that appears when I try to return to Main Menu after a TT session. The game sticks with this screen and only way to pass this through is restarting game. Somehow the game stops communicating with the server and the game stays there forever with the 'Black Screen In Communicating with Online Services'

I am curious whether the guys here have the same problem (Black Screen In Communicating with Online Services) besides TT leaderboard issue.

  • Agree 1

Share this post


Link to post
Share on other sites

Where in the world are you @oner7? Just thinking it could also relate to which server you (and local friends) are connecting to.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×