Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PITCOINS NOW ASSIGNED - ONLINE SERVICES BACK ONLINE| READ ME!!! Read more... ×

Recommended Posts

Posted (edited)

1. On certain MyTeam tracks, it is not possible to put enough fuel in the car to finish the race, and the deficit is massive. In Australia I had to start with -11.49 laps of fuel and in China with -9.78. This means I have to drive for at least 25 laps at lean fuel and coasting halfway down the straights
2. Game Version 1.03
3. MyTeam 
4. 4 races, Australia and China had the problem, Vietnam and Bahrain did not
5. No troubleshooting possible
6. Windows gamepad
7. Below is a screenshot of the starting race fuel in China:

1-F5-A0632-BE5-A-4-CAA-AE82-7-E1-F8-ED69

DA3-F5665-AA4-E-4743-8-FC8-38-A0-E19-D52

 

 

Edited by nothere270
Incorrect second image - new one put on now

Share this post


Link to post
Share on other sites

Can you try in Grand Prix mode too @nothere270

I've just tried replication 4 times and couldn't make this happen. Please keep me updated. Did you do the fuel practice programme or something?

Share this post


Link to post
Share on other sites

I did it in all four races, with a pass (Green) at Australia, Vietnam and Bahrain, and a purple in china. 
 

im trying Grand Prix mode for you now

Share this post


Link to post
Share on other sites

I can not replicate the issue within the Grand Prix mode, it’s only showing up in MyTeam 

Share this post


Link to post
Share on other sites

Trying to replicate now. Test One, current findings:

20200707153248_1.jpg

Result: Laps vs Fuel Load seem to be as expected. Will update for race 2 🙂 

Share this post


Link to post
Share on other sites

Test 2. Results: As Expected. Do you complete the fuel practice programme by any chance?

20200707154356_1.jpg

Share this post


Link to post
Share on other sites

I did complete the fuel practice programme at all of the races in MyTeam. Obviously couldn’t do it in Grand Prix mode

Share this post


Link to post
Share on other sites
Posted (edited)

It’s happened again with Azerbaijan 

CD6-DE485-3-D01-496-E-836-F-E5-F35-BDDFE
 

I passed the fuel saving practice programme with a purple mark, so I don’t think it’s that 

Am going to run the race without fuel savings to see if it’s the fuel load that’s wrong, or the estimate of the laps that the fuel load can cover. 

Edited by nothere270

Share this post


Link to post
Share on other sites
25 minutes ago, nothere270 said:

It’s happened again with Azerbaijan 

CD6-DE485-3-D01-496-E-836-F-E5-F35-BDDFE
 

I passed the fuel saving practice programme with a purple mark, so I don’t think it’s that 

Fuel saving programme affects how much fuel can you load into your car as far as I know. As in, the more fuel you're able to save in practice, the less fuel they'll put into your car for the race.

Could you try a session without doing the fuel saving programme? I think you should get enough R&D points if you get purples from all the other programmes.

Share this post


Link to post
Share on other sites
Posted (edited)

I’ve just completed the Azerbaijan race (although it crashed seconds after I crossed the finish line in 10th which I’m not terribly happy about, but I think was probably an issue with my computer more than anything else)

 

The issue isn’t with the amount of fuel you can put in to the car, but the calculation of the laps you can complete with that fuel. So you can fill up with 110kg of fuel like anywhere else but it thinks that you can only go 39 laps with that.
 

Completed the race without entering lean fuel mode once and without lifting and coasting. looks like my previous efforts in Australia and China were for nothing and were overzealous 
 

im not so sure that it relates to good performance in the fuel programme. I think it might be because of heavy fuel usage in the race programme. The numbers for fuel didn’t look right when I last looked at them, but I’m afraid that I didn’t snapshot it

 

either way, the Issue doesn’t seem to affect the game as much as I thought it did

Edited by nothere270

Share this post


Link to post
Share on other sites

In what should be a surprise to absolutely nobody, I have yet another issue with strategies.  Seriously considering seeking a refund for this mess.
 
1.       A detailed description of the issue. Please include any error codes here. 

I like to overfuel my cars a bit so I can use Rich to defend during the race.  In Vietnam for a 14 lap race, the default fuel level is 41.5 kg for 14.3 laps.  I tried to increase the fuel - it immediately REDUCES the amount of fuel in the car to 39.0 kg for 13.4 laps while it also changes the max amount of fuel I can put in the car to 39.0 kg and gives me a fuel load warning about under fuelling.  Of course, I can't increase it because the max is now 39.0 kg.  The only option to fix it is to quit to main menu and reload the race weekend save to start again.  At which time, as an additional kick in the plums, the game crashes completely.

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

XBox One X, v 1.01

3.       Game-mode? 

My Team

4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

4 or 5

5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I've tried it multiple times, not sure what else I could possibly do.

6.       What peripherals are you are using (gamepad, wheel make & model etc) 

Standard XBox One controller, no peripherals

7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Screenshots are the default strategy and after I tried to increase the fuel amount;

4ce36748-c66a-4f82-9439-6d430479f54a_Thumbnail.PNG

a04019a1-a4f4-462f-bf38-f2e96aa2aa60_Thumbnail.PNG

Share this post


Link to post
Share on other sites

@JKSullivan merged on same issue. Did you also do the fuel programme in practice?

You've added 4 or 5 for replication, can you add step-by-step guide so I can copy and then log a bug for it to begin the process. For 'Step-by-step', honestly, treat me like an idiot. From Game Launch to problem. Don't worry, I won't get offended, I just the need a reliable method of replication to report a bug

Share this post


Link to post
Share on other sites
Posted (edited)

@BarryBL This bug has been in all F1 games since 2017 iirc. It is caused by the race pace testing program, aka the one where you do 3 laps under a time to get purple. 

 

Temporary fix is to not do said practice program, although you are leaving an easy 50 R&D points on the table by doing so.

 

The fuel level does slowly right itself and is correct at the very end of the race... but it's a bit late then.


To be specific. I have a theory as to how it happens.

 

The game decides strategy from the results of that test. However most players just want the R&D points and thus stick it in rich fuel mix for the 3 laps. 

 

Edited by SingaporeTrackLizard
  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites

How is this still 'awaiting replication' when you have multiple users reporting the same issue?  Isn't that already replicated??  You need to keep in mind  that we don't work for Codemasters, we don't get paid - WE paid YOU so we could have some fun and entertain ourselves.  I'm not inclined to waste hours of my time doing your troubleshooting for you by repeating steps over and over and over when all I want to do is race and have some fun.  You have our bug reports, you have our screenshots, now fix the issue, please.

  • Agree 3
  • Disagree 3

Share this post


Link to post
Share on other sites

While I don't have screenshots or footage currently, I had similar to this with the first race in myteam (v 1.01, full season, short quali, 25%). Completed the fuel practice program with purple scoring (i try to do all pp's in sessions 1&2 and skip 3). I didn't notice anything in the race strategy before the race except a vastly reduced fuel load in strategy 2, but I picked s1 anyway. But from lap 1, I noticed my mfd was showing minus laps in the fuel, meaning I had to run the entire race in lean. Not ideal. Haven't done race 2 yet.

(Not sure if it has anything to do with it but after completing practices there was a message about a fuel conservation upgrade being brought to the race, which I thought was weird but didn't register as possibly related until after the race) 

Share this post


Link to post
Share on other sites

I couldn’t find a thread dedicated to My Team crashes in general so it’ll have to go in here.


I’m on V1.02 on Xbox One X (no more updates available). Every time I try to load MY team to start the Zandvoort race weekend it sends me back to the Xbox dashboard. It’s getting really annoying now - 45 times I’ve tried to get it to load and I’ve reinstalled the game and restarted my career many times but nothing is working. Is there a new update coming that will fix this? Can someone help me please?

Share this post


Link to post
Share on other sites
On 7/9/2020 at 8:26 AM, SingaporeTrackLizard said:

@BarryBL This bug has been in all F1 games since 2017 iirc. It is caused by the race pace testing program, aka the one where you do 3 laps under a time to get purple. 

What is the "race pace" program?  There's one for 5 laps, there's a quali sim program, but that one you only need to do one lap.

For the record, I'm having this same issue, both in Australia and now Bahrain. 110kg of fuel will only get me 39 laps. And yes, I completed and purpled all practice programs. 

Share this post


Link to post
Share on other sites
10 hours ago, DirtyName said:

What is the "race pace" program?  There's one for 5 laps, there's a quali sim program, but that one you only need to do one lap.

For the record, I'm having this same issue, both in Australia and now Bahrain. 110kg of fuel will only get me 39 laps. And yes, I completed and purpled all practice programs. 

The 5 lap one. You only need to complete 3 laps in succession to get the max r&d though.

Share this post


Link to post
Share on other sites

I'm not saying you're wrong, but I've done the race pace program in exactly that manner in every single iteration of the game since it has been part of the game, and I have NEVER encountered this issue before.  

Share this post


Link to post
Share on other sites
On 7/10/2020 at 1:43 PM, TommyJH said:

I couldn’t find a thread dedicated to My Team crashes in general so it’ll have to go in here.


I’m on V1.02 on Xbox One X (no more updates available). Every time I try to load MY team to start the Zandvoort race weekend it sends me back to the Xbox dashboard. It’s getting really annoying now - 45 times I’ve tried to get it to load and I’ve reinstalled the game and restarted my career many times but nothing is working. Is there a new update coming that will fix this? Can someone help me please?

This is not quite the right place for that. Create a topic in the bug thread using the report template

  • Agree 1

Share this post


Link to post
Share on other sites

I have the fuel bug on My Team as well. Not all tracks, so far on vietnam, canada and france. Even if you overfuel the car at the start and stay in STANDARD setting, by 10 laps or so you are -1 or -2 laps of fuel. Changing to LEAN, just slows down the decrease it never goes back up to a + number. Its ruined a few races now.

This is on ps4. I think for all three of the races mentioned about i didnt do the fuel programme in practise and let the game SIMULATE it for me. Though i change the amount of fuel onboard myself on the grid. 

Really annoying. 

Share this post


Link to post
Share on other sites

Just to follow up from my post. I restarted the french GP. Add +19 laps of fuel. So maxed out the fuel tank. 50% race, started raining on lap 12. Ran in STANDARD and LEAN throughout and finished the race with + 0.5 of fuel left. 

It felt as if STANDARD mode was like running MAX engine mode.

Share this post


Link to post
Share on other sites

I’ve run the Australia race (100% distance) on MyTeam mode on Thursday and same had happened with me. I thought it was because the Team is new and the development is very low at this stage, so I thought I have to control the fuel mix until my car develop. I raced at least 20% of the race on lean mix to save fuel and then raced all the rest at normal/standard mix.

Still on FP2 of Bahrain.. if this happens once again I’ll bring to here with the steps. Didn’t think it was an issue, but was strange to me when I saw.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×