Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PITCOINS NOW ASSIGNED - ONLINE SERVICES BACK ONLINE| READ ME!!! Read more... ×

Recommended Posts

Posted (edited)

Hey for about 2 hours I am not able to play the game properly.

1.       A detailed description of the issue. Please include any error codes here. 

when I optimized F1 2020 in the Nvidia Driver the game is in a weird Mode. The background in the homescreen is black but the menu itself is there. But when I try to Go Ingame everything is black. Can not do anything my only solution is Alt F4. There is no error Code but I think it has to do with Dlss,

 
2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

Version 1.03


3.       Game-mode? 

Any 


4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

I have restarted the game 10 times at least. If I change the anti aliasing mode to TAA it is normal but the game is a bit jaggie.


5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Apart from restarting the game at least 10 times, I ve also restarted my pc as well as steam. I ve checked my system drivers for any updates.


6.       What peripherals are you are using (gamepad, wheel make & model etc) 

Ryzen 5 2600, MSI B450M Pro Vdh, 16gb RAM, RTX 2060 super, 600W Power Supply and 2tb SSD. Using XBox one controller 


7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

There is no need for a screenshot I think because its just black...

 

I would like to enjoy this game but its not possible please look into it.

Edited by SerJarnoo

Share this post


Link to post
Share on other sites
Posted (edited)

I have the same issue. Black screen. This is a new issue that I didn't have yesterday.

I also have glitchy audio when using wireless headphones.

Using Direct X 11 fixes both these issues but the graphics then look like I'm playing on a playstation 1 - the textures look terrible and the screen is shaky.

ETA on this? I cannot play the game. 

DxDiag.txt

IMG_1366.JPG

Edited by jbul8
tried Direct X 11

Share this post


Link to post
Share on other sites

Similar issue. It worked yesterday (apart from audio issues). Today the track and car selection are black, then if I try and play it's just a black screen.

Playing in Direct X 11 fixes this and the glitchy audio issue but the textures look awful and image is shaky.

Share this post


Link to post
Share on other sites
Posted (edited)

same issue here.  RTX2060 Super.  Current drivers.  All menus and UI are fine.  Same exact as in Saliven15's pic.  unknown.png.072477ad1b19df0cc40c65530cc17b55.png

Edited by leftyman

Share this post


Link to post
Share on other sites

As I posted in another topic, I cured it by changing the anti-aliasing to TAA or something like that.

Share this post


Link to post
Share on other sites

Hi, I also found the same error. Unlike you though, the HUD is always present.

I also attach a video where you can see the problem

My game rig: I9-9900k, RTX 2080TI, 32GB Ram, Motherboard Msi Gaming Pro Carbon Ac, 1tb sdd samsung 970 pro, 800w power supply, Using Xbox one controller.

Share this post


Link to post
Share on other sites

I FOUND THE SOLUTION !!
If you mistakenly have the game optimized with GeForce Experience you just have to open the program, click on F1 2020 (details section) and click on the right on "Restore" and the game will return as before

  • Like 1

Share this post


Link to post
Share on other sites

Seahawks I said the Solution in my text. But my game looks jaggie with TAA and not with Dlss. They have problems with Dlss

Share this post


Link to post
Share on other sites

@FR3N3TIK13 Could you get us the settings that GeForce Experience recommended? Gives us a better idea of what's going on 🙂 

At the moment I'm quite sure the issue lies at DLSS. If this turns out to be the case, I'll put it up as recommended.

  • Agree 2

Share this post


Link to post
Share on other sites
Posted (edited)

Here is a screenshot of the GeForce Experience recommended settings for me. The "current" one works perfectly, the "optimal" one renders with the game world black but the HUD visible. (Exactly like in the video posted earlier in this thread)

(running on 2080Ti)

Edit: forgot to mention, I am running version 451.48 of the nvidia drivers and version 1.03 of F1 2020.

nvidia_settings.png

Edited by atliax
  • Agree 1

Share this post


Link to post
Share on other sites

@SerJarnoo

I'm pretty sure that the car fell through the ground... maybe... idk.

could have happened...

It's a codemasters game, codemasters games have glitches and bugs like that Believe me. My car glitched into an invisible wall.

Share this post


Link to post
Share on other sites
Posted (edited)

Same here only in DirectX12 for me. It work perfectly on DirectX11.

My setting : AMD Ryzen 5 2500X Nvidia Geforce 2060, 8GO Ram i play with PS4 controller.

20200708022505_1.jpg

Edited by shore

Share this post


Link to post
Share on other sites

@UP100
I immediately show you the Geforce Experience settings to use, but of course the ones you will see in the photos are adapted to my PC
The important thing is not to set the antialias to "DLSS performance" via GeForce Experience from what I understand

I realized that GeForce Experience has bugs when I saw the framerate stuck at 60 when I actually have a 144hz monitor

p.s Sorry if the images are in Italian but I have the pc in Italian

GeForce Experience 08_07_2020 10_22_28.png

GeForce Experience 08_07_2020 10_22_33.png

Share this post


Link to post
Share on other sites

@UP100
Proud to have been of help, both yesterday and this morning I was afraid of having to wait for a patch to be able to start playing again ...
Fortunately I solved it myself😂

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
19 minutes ago, shore said:

Same here only in DirectX12 for me. It work perfectly on DirectX11.

My setting : AMD Ryzen 5 2500X Nvidia Geforce 2060, 8GO Ram i play with PS4 controller.

20200708022505_1.jpg

That 100% the same with me

Share this post


Link to post
Share on other sites

But in the near future will there be a compatibility for Dlss or will that not happen?


 

 

Share this post


Link to post
Share on other sites
6 minutes ago, SerJarnoo said:

But in the near future will there be a compatibility for Dlss or will that not happen?

I have no idea, that's why I only called it a workaround, as I'm expecting the DLSS option should either not exist, or the DLSS should work 😅

Share this post


Link to post
Share on other sites

Yeah I think that too but in F1 2019 Dlss was enabled later with the Paul Ricard Pitlane update I think so I just think it is a bug currently. The FidelityFX from AMD which was addeded in the same Update last year works. Thats why I think its more a bug than they just didnt enable it 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×