Jump to content Jump to content

F1 2020 My team stuck in loading screen


Recommended Posts

I’m having the same problem - for me it always happens when I try and load the Zandvoort race weekend. I’ve tried reinstalling the game and I’m still having the same issue. It continuously returns me to the Xbox dashboard. I’m on Xbox one X.

  • Agree 1
Link to post
Share on other sites

Hi guys, as a temporary fix to this problem I suggest that if you are using any of the DLC helmets or race suits to remove them and apply only base game items. I was using the gold Schumacher suit and kept getting the black screen, then booted back to the Xbox one home screen. As soon as I changed suits my issue was fixed. Played the next race and the game was working fine. Hope this helps, this issue will most likely be fixed soon enough. 

(Please note, I have also submitted this as a separate bug report a few days ago. Just wanted to reply with some help for anyone still struggling) 

Best regards.

  • Agree 1
Link to post
Share on other sites

Hi, I also am stucked in the lobby of My team and unable to get in to race.

It worked fine until my third race and Im currently stucked on the 13th of april and can not load pass that date without the game crashing. I have tried a lot of tips but nothing works...

I don't know what crash report number is since I can't find that but there is a screen coming up named "EGO Dumper"

15944102738672506103825821335589.jpg

Link to post
Share on other sites

Yes was having this issue. Tried taking off all the DLC add on’s but that didn’t work. Tried uninstalling then reinstalling the game that didn’t work. But then remembered my SSD. Moved the game from my Xbox hard drive to my SSD and the game now is working flawlessly and loading faster then before. I own the original Xbox one. 

Link to post
Share on other sites
On 7/14/2020 at 1:19 AM, Murdoc427 said:

Im having the issue race 12 stuck on infinite loading screen as far as i can tell

Same, gone to qualifying for Great Britain and its just stuck with a black screen saying please wait! Doesnt budge.

Link to post
Share on other sites

My f1 my team is also freezing anyone have the problem where it looks like your going in a race but then shuts down goes to Xbox main screen .Did this after I simmed a race .Help plz

Edited by Ben125
Link to post
Share on other sites

Hello, I have completed 21/22 races on my 1st season on MyTeam and once I start loading the final race in Abu Dhabi, my game crashes and states error 34878-0. I’ve tried clearing my cache, and also reinstalling the game but it still crashes at that point.

i feel like I’ve wasted my efforts in playing as I’m almost done with one season and don’t want to start from beginning.

Link to post
Share on other sites
On 7/16/2020 at 10:38 PM, itsPhysX said:

Hello, i have the same problem everytime wanna play my team it goes to qualifying 3 and will just load on a black screen with please wait in the top corner. Pls help Platform Ps4

I am having the same problem I’m loading to Mexico for Q3 and it just says loading in the top corner. How do I fix this. I have nearly finished my first season and don’t want to start again 

Link to post
Share on other sites

Hi guys, as a temporary fix to this problem I suggest that if you are using any of the DLC helmets or race suits to remove them and apply only base game items. I was using the gold Schumacher suit and kept getting the black screen, then booted back to the Xbox one home screen. https://askmeoffers.com/

As soon as I changed suits my issue was fixed. Played the next race and the game was running perfect. Hope this helps, this issue will most likely be fixed soon enough.

(Please note, I have also sent this as a separate bug report a few days ago. Just wanted to respond with some support for anyone still struggling)

Best regards.

Link to post
Share on other sites
  • 1 month later...
On 7/10/2020 at 9:45 PM, FA4ELMAN said:

Hi, I also am stucked in the lobby of My team and unable to get in to race.

It worked fine until my third race and Im currently stucked on the 13th of april and can not load pass that date without the game crashing. I have tried a lot of tips but nothing works...

I don't know what crash report number is since I can't find that but there is a screen coming up named "EGO Dumper"

15944102738672506103825821335589.jpg

Even with all the recent patches I've been experiency this exact issue for a weeks now on the ps4

Same to the date

Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...