Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
Sign in to follow this  

F1 2020 does not show up as playing in Steam

Recommended Posts

Really unsure where to post this. As it's not a game bug per se, but it does have consequences for e.g online playing so.

The Issue:
While playing F1 2020 my steam profile turns green, and my profile on the webpage says that I am playing F1 2020. However, it does not show up for any of my friends that I am playing. Gametime etc. are logged and that shows up correctly. But no matter what, none of my friends can see that I am playing. For them, I just stay "online".

Game Version:
1.03

Game-Mode:
All.

Replicate:
Just starting the game and asking if anyone see that I am playing. None does.

Troubleshooting:
Deleting all Beta-files, hiding the Beta from my Steam. Starting in DX11 and DX12. Validating all files. Rebooting. Re-starting Steam. Latest drivers are installed. It works on every single other game.

Video:
Not needed (nor possible for me to provide)
DXDiag:
If needed. I'll post it.

 

Additional info:

While this seems like a total non-issue. It's frustrating as I have mates who wanted to watch me play the game, and then decided if they would buy it or not. That way they could ask me on Steam-chat to try different setting etc. to see if things works the way they want to. As it doesn't show up as me playing. There is no way for them to "watch game" on Steam.
In addition, and this is a bigger issue. As it doesn't register that I am in the game. It's also not possible to join me in any online game from Steam. One of the great features with Steam is the right-click on anyone playing a game and choose "join game". And you jump straight in to whatever online game is played. This also doesn't work.

For me this have only been an issue on F1 2020 Beta and F1 2020. It works in every single other game. I'm really confused.

Share this post


Link to post
Share on other sites

Maybe check your Steam profile settings to see if its not all on 'Private'.

Add BarryBL on Steam and let me know your user and I'll see if I can see it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×