Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 |NEW PATCH AND DRIVER RATINGS | READ ME!!! Read more... ×

Game crash and EGO bug report in time trial

Recommended Posts

Posted (edited)

1.       A detailed description of the issue. Please include any error codes here. 

After some time in Time Trail (earliest after ~2m, latest ~6m) the game crashes and brings up the EGO crash reporter. Crash report points to memory access error:

C0000005 EXCEPTION_ACCESS_VIOLATION at 0000000041C1E0F8


2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.0.3


3.       Game-mode? 

Time Trial


4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Ran the game five times, crashes in 3 of them. Steps to reproduce: started a Time Trial, Netherlands or Austria (didn't test other tracks), drove until the crash happened. Seems to happen most often when a personal best is set. 


5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Verified the game cache, reduced graphical fidelity.


6.       What peripherals are you are using (gamepad, wheel make & model etc) 

X360 pad in use; Thrustmaster TMX connected but not in use


7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Included

 

666824-20200707-194945-0.zip

f1crash.png

Edited by SteakTartaar
Added info

Share this post


Link to post
Share on other sites

Just wanted to confirm that I've experienced the same issue (it happened in Austria) and like the OP, was just after setting a personal best shortly after crossing the finish line.

 

1.       A detailed description of the issue. Please include any error codes here. 

Same as OP

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.0.3


3.       Game-mode? 

Time Trial


4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

It just happened once (my first and only run

5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

None so far, just wanted to confirm the conditions were pretty much the same as the OP, also, I basically have run F1 2019 online and career mode for the past 8 months and I can not remember a single time the game have crashed.


6.       What peripherals are you are using (gamepad, wheel make & model etc) 

Fanatec DD1 with F1 wheel in use and pedals


7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

None, just sent the report online when the EGO crash screen appeared

Share this post


Link to post
Share on other sites

Update: tested some more and this only happens in DX12 mode. I was not able to reproduce it in DX11 mode.

Share this post


Link to post
Share on other sites

same issue.  crashes every time right after setting new best lap.  Australia.  DX12 

Share this post


Link to post
Share on other sites

It's after you beat your rival. If you just set a personal best time but do not beat your rival, it does not crash.

If you can show me something to the contrary it would help (also your hardware_settings_config.xml and dxdiag.txt if you cannot provide the crashdump (.zip) )

This would help immensely and shortcut some of the time I'm spending personally trying to pinpoint the issue. Accept people on console can't really assist in that regard.

Share this post


Link to post
Share on other sites
3 hours ago, rubaofellah said:

Screenshot_1.jpg.d47cf50af0e01fa52348c9772dffebf8.jpg

Screenshot_2.jpg

Screenshot_3.jpg

The actual crash dump zip file would be some use.

C:\Users\Ruben\AppData\Local\Temp\666824-20200710-141842-0.zip

Share this post


Link to post
Share on other sites

Confirm the same issue here. Tested on two systems, msi gt62vr7 Intel i7 notebook with gtx 1070 and a fresh build AMD ryzen5 3600 with rx590 gfx card. 

Share this post


Link to post
Share on other sites

Yes, that thread mentions this very report. Glad to see it's been logged, I hope the log can help. 

Share this post


Link to post
Share on other sites

same here

win10 64bit / nvidia 451.67 rtx2070 / dx12 /16gb ram / ryzen 2600x

thrustmaster t300

 

 

err.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×