Jump to content Jump to content

Game crash and EGO bug report in time trial


Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. 

After some time in Time Trail (earliest after ~2m, latest ~6m) the game crashes and brings up the EGO crash reporter. Crash report points to memory access error:

C0000005 EXCEPTION_ACCESS_VIOLATION at 0000000041C1E0F8


2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.0.3


3.       Game-mode? 

Time Trial


4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Ran the game five times, crashes in 3 of them. Steps to reproduce: started a Time Trial, Netherlands or Austria (didn't test other tracks), drove until the crash happened. Seems to happen most often when a personal best is set. 


5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Verified the game cache, reduced graphical fidelity.


6.       What peripherals are you are using (gamepad, wheel make & model etc) 

X360 pad in use; Thrustmaster TMX connected but not in use


7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

Included

 

666824-20200707-194945-0.zip

f1crash.png

Edited by SteakTartaar
Added info
Link to post
Share on other sites

Just wanted to confirm that I've experienced the same issue (it happened in Austria) and like the OP, was just after setting a personal best shortly after crossing the finish line.

 

1.       A detailed description of the issue. Please include any error codes here. 

Same as OP

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.0.3


3.       Game-mode? 

Time Trial


4.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

It just happened once (my first and only run

5.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

None so far, just wanted to confirm the conditions were pretty much the same as the OP, also, I basically have run F1 2019 online and career mode for the past 8 months and I can not remember a single time the game have crashed.


6.       What peripherals are you are using (gamepad, wheel make & model etc) 

Fanatec DD1 with F1 wheel in use and pedals


7.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

None, just sent the report online when the EGO crash screen appeared

Link to post
Share on other sites
  • Moderator

It's after you beat your rival. If you just set a personal best time but do not beat your rival, it does not crash.

If you can show me something to the contrary it would help (also your hardware_settings_config.xml and dxdiag.txt if you cannot provide the crashdump (.zip) )

This would help immensely and shortcut some of the time I'm spending personally trying to pinpoint the issue. Accept people on console can't really assist in that regard.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...